OS2 World.Com Forum

Subject  :  Please Help me
Author  :  finestraco finestraco@myway.com
Date  :  11 Apr, 2007 on 10:53
I want OS/2 Ver 4.51 Arabic Enabled, from where I can purchase...please help me

Subject  :  Re: Please Help me
Author  :  icebear
Date  :  11 Apr, 2007 on 14:16
OS/2 Warp V 4.51 is & was never for sale !

It is part of, at that time, SWC (Software Choice) a subscription to service OS/2 !!

Officially IBM has already stopped servicing & supporting OS/2 !!!

Sorry for not having better news.


Subject  :  Re:Please Help me
Author  :  BigWarpGuy
Date  :  12 Apr, 2007 on 00:06
Is there an Arabic version of eComStation? http://www.ecomstation.com

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2-eCS.org
Director of Communications
- - - - - - - - - - - - - - - - -
supporting the past OS/2 user and the future eCS user
http://www.os2ecs.org

Subject  :  Re:Please Help me
Author  :  El Vato
Date  :  13 Apr, 2007 on 06:20

BigWarpGuy (12 Apr, 2007 00:06):
Is there an Arabic version of eComStation? http://www.ecomstation.com[/quote]

The last public Arabic fixpak is 11 (< ftp://service.boulder.ibm.com/ps/products/os2/fixes/v4warp/arabic/ >).

Consequently, our friend could at best get an OS/2 Warp 4 and during install select his preferred language...and subsequently apply fixpack 11.

Second best, with full support for his language would be Novell's free OpenSuSE (< http://www.opensuse.org/ >)or the $50.00 per year SuSE Enterprise Desktop subscription(< http://www.novell.com/linux?sourceid=contest >).

And his nth best choice would be any other Linux distribution (< http://distrowatch.com/ > ... from the womb of the Internet inseminated through the collaborative process of world developers, the multi-dialect Penguin was born.

Best of luck !


Powered by UltraBoard 2000 <www.ub2k.com>