OS2 World.Com Forum

Subject  :  Adobe Open-Source Flex and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  28 Apr, 2007 on 00:49
Adobe Open-Source Move Sets Showdown with Microsoft
http://www.eweek.com/article2/0,1895,2122767,00.asp?kc=EWNAVEMNL042707EOAD
"The San Jose, Calif., company is releasing its Adobe Flex source code to the open-source community to enable developers throughout the world to tap the capabilities of Flex and participate in the ongoing development of the technology."

Possible port to OS/2-eCS?


BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2-eCS.org
Director of Communications
- - - - - - - - - - - - - - - - -
supporting the past OS/2 user and the future eCS user
http://www.os2ecs.org

Subject  :  Re:Adobe Open-Source Flex and OS/2-eCS?
Author  :  Terry tgindy@yahoo.com
Date  :  28 Apr, 2007 on 16:15

BigWarpGuy (28 Apr, 2007 00:49):
"The San Jose, Calif., company is releasing its Adobe Flex source code to the open-source community to enable developers throughout the world to tap the capabilities of Flex and participate in the ongoing development of the technology."

As a further frame of reference - here is a thread started by yours truly on New Year's Day about this same topic of "rich Internet applications" with quite a few background weblinks:

Adobe Apollo - coming sooner than you think...

http://www.os2world.com/cgi-bin/ultraboard/UltraBoard.cgi?action=Read&BID=81&TID=36&SID=KG4o6qV6sw2xkujW


Subject  :  Re:Adobe Open-Source Flex and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  30 Apr, 2007 on 19:40
Thank you for the links and the information.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2-eCS.org
Director of Communications
- - - - - - - - - - - - - - - - -
supporting the past OS/2 user and the future eCS user
http://www.os2ecs.org

Subject  :  Re:Adobe Open-Source Flex and OS/2-eCS?
Author  :  szdl
Date  :  04 May, 2007 on 14:04
The Flex SDK and server-side Flex services is written in Java, so theoretically it could run on os/2 - but with java version higher than 1.4 ..

Flex Builder IDE is an Eclipse with a new plugin, so it requires SWT..

But the whole developing product requires the newest Flash Player (9), which doesn't exist on OS/2.

So it is not too simple..


Powered by UltraBoard 2000 <www.ub2k.com>