OS2 World.Com Forum

Subject  :  Windows - OS/2 Communication via Netbios
Author  :  AndyG
Date  :  07 Jul, 2004 on 14:30
We are having some issues getting Windows machines to reconnect to OS/2 server shares following a token ring switch failure and replacement.

The OS/2 machines can see each other and connect to shares via Netbios but now the Windows machines have lost all visibility and I get a network path not found error. The config on all the machine concerned is unchanged from their state prior to the switch failure.

Any thoughts from anyone seeing this would be appreciated. Thanks.

Andy G


Subject  :  Re:Windows - OS/2 Communication via Netbios
Author  :  ddelcol daviddelcol@yahoo.com
Date  :  09 Jul, 2004 on 16:09
This link is very helpful to answer most if not all your questions. I followed Colin's original page to get our OS/2 IVR systems configured to authenticate to the NT/2000 AD mixed mode domain.

http://www.os2world.com/cgi-bin/news/viewnews.cgi?category=33&id=1076169226

The simplest solution is load Netbeui ( Netbios to IBM'rs, Pls no replies I know the layers) on the Windows machines however it is desirable to move away from pure Netbios/Netbeui.

MS label of TCP/IP is not truly Pure "TCP/IP". It is a hybrid TCP/IP and NetBios over TCP/IP for SMB/CIFS access.

Have a read and good luck.


AndyG (07 Jul, 2004 14:30):
We are having some issues getting Windows machines to reconnect to OS/2 server shares following a token ring switch failure and replacement.

The OS/2 machines can see each other and connect to shares via Netbios but now the Windows machines have lost all visibility and I get a network path not found error. The config on all the machine concerned is unchanged from their state prior to the switch failure.

Any thoughts from anyone seeing this would be appreciated. Thanks.

Andy G



Subject  :  Re:Windows - OS/2 Communication via Netbios
Author  :  ddelcol daviddelcol@yahoo.com
Date  :  09 Jul, 2004 on 21:46
Another point if you are running OS/2 Warp Server. Get the IBM Network Primary Client from the IBM support site, you may need a Subscription now for the lastest edition or contact your IBM support channel and this will allow you to authenticate to an OS/2 domain controller and run logon scripts from an OS/2 Domain; if this is you arrangement.

http://www-1.ibm.com/servers/eserver/iseries/netserver/primarylogon.htm

Previous post covers the protocols to connect the environments plus get across IP Only LAN switches.


Subject  :  Re:Windows - OS/2 Communication via Netbios
Author  :  warpcafe warpcafe@yahoo.de
Date  :  12 Jul, 2004 on 11:51
Hi,

I don't know if this helps, but if you're running Warp Servers, you might need the Network Neighborhood Browser Enabler to make the Windows clients "network environment" folder display the servers shares...
Anyway - you shouldn't have any need for any software or stuff since you "only" replaced a network switch - I have no idea what might be the cause of the problem. Does that switch use any kind of rules/configurations that might not have been set as required?

Greetings
Thomas


Powered by UltraBoard 2000 <www.ub2k.com>