OS2 World.Com Forum

Subject  :  Avarice Crashes!
Author  :  BigWarpGuy
Date  :  16 Apr, 2003 on 14:35
I like playing Avarice from Stardock. I found a site that helps me get through it and find all the secrets and help with the puzzles. I get most of the way through and the game crashes (it freezes up my computer). Is this caused by my computer or by the game or both? I have 256 meg of ram, 20 gigabyte hard drive (c: 2 gig; d: 28 gig), 700 mhz AMD Athlon, and I use SDD/2 with 4 meg for video memory.
OS/2 Warp-ed to the very end.

Subject  :  Re:Avarice Crashes!
Author  :  davidfor
Date  :  17 Apr, 2003 on 01:06
I can't really help with the problem other than to say that your system is way beyond what Avarice was written for - I remember beta testing it on a 486 with 16MB of memory. It's possible that if you look at the Stardock news server that there is still information there.

From memory, it wasn't doing anything fancy - just using the available MMPM/2 functions. So, my guess would be either it's the game, or the MMPM/2 crashing. Is it crashing in the same place? If so, you could try getting to the same place and then adjusting the settings of the game - turning the sound on or off, or adjusting the resolution used (or was that only in the beta?).

Also, could you post the site with the guide? I played it when it was in beta, but, have never gotten around to playing the completed game. I don't think I even installed it, as I was playing GalCiv at the time.


David

Subject  :  Re:Avarice Crashes!
Author  :  eCSNL
Date  :  17 Apr, 2003 on 10:47
I can't really help with the problem other than to say that your system is way beyond what Avarice was written for

I do not realy know what you mean by this !?!? CPU and machine does not realy matter. Sorry for saying but this argument makes no sense !?!?
Avarice depends on OS/2 and MMOS/2 not if it runs on a 486 or a Pentium CPU.....

What audio card are you using ? Second have you got for warpoverlay installed. Which version of SDD have you got installed ?


Subject  :  Re:Avarice Crashes!
Author  :  BigWarpGuy
Date  :  17 Apr, 2003 on 14:38
http://www.geocities.com/TimesSquare/castle/2701/avhome.html This is the site with the Avarice Walkthrough. It is very helpful. I had the url on my home page but I have to update it with the above.

I have to get back with you for the other information (IIRC - the video was part of the main board and is SiS chipset). The SDD was before SNAP came out but I don't think it was the latest version (more info later).


OS/2 Warp-ed to the very end.

Subject  :  Re:Avarice Crashes!
Author  :  BigWarpGuy
Date  :  30 Apr, 2003 on 16:17
I copied the Avarice to my hard drive but when I play Avarice it looks for the cd. Is there a way to get it to play from the hard drive instead from the cd? Perhaps doing so will keep it from crashing?
OS/2 Warp-ed to the very end.

Subject  :  Re:Avarice Crashes!
Author  :  Shadallark
Date  :  01 May, 2003 on 19:58
What I did to get around Avarice looking for the CD was to copy the contents of the CD to the harddrive and install from there. After the game was installed I removed most of the installation files from the harddrive, checking to see which ones might be required during the checks for the CD.

I did a similar thing with GalCiv, except in that case (if I remember correctly) I was able to install from the CD, then change the GalCiv ini file to look to another drive for the files it wanted. Then I created empty text files and saved them with the names of the files that GalCiv looked for and it ran fine.

Do not know if this will help you or not, just some of my experiences.

Shadallark


Subject  :  Re:Avarice Crashes!
Author  :  BigWarpGuy
Date  :  02 May, 2003 on 16:19
Thanks for the information. I will give it a try. Perhaps it will work better from the hard drive than the cd.
OS/2 Warp-ed to the very end.

Subject  :  Re:Avarice Crashes!
Author  :  BigWarpGuy
Date  :  14 May, 2003 on 14:54
I am not sure which files are the installatioin files but I will give it a try and see what happens.
OS/2 Warp-ed to the very end.

Subject  :  Re:Avarice Crashes!
Author  :  BigWarpGuy
Date  :  29 May, 2003 on 18:41
I was told to turn off the sound. They said it had a bug in the audio part and Stardock never fixed it. I will give it a try.
OS/2 Warp-ed to the very end.

Powered by UltraBoard 2000 <www.ub2k.com>