OS2 World.Com Forum

Subject  :  JAVA4Fun and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  03 Jun, 2004 on 16:15
http://www.java4fun.com I came across this site while looking for sites on the game Frogger and found http://www.java4fun.com/games/jump.html - a java version of Frogger. It is suppose to be games written in JAVA. Would it work with JavaOS/2?
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Subject  :  Re:JAVA4Fun and OS/2-eCS?
Author  :  davidfor
Date  :  04 Jun, 2004 on 03:17
I have to ask: Did you try?

You have a great habit of posting links to sites with possibly interesting software, and, asking "Will this work with OS/2?". My reaction to all these is always "I don't know, how about you tell us if it works."

For this case, it's a web page with an imbedded Java game. If you found the link, then chances are you saw the game. Or you could have clicked on the link yourself and tried it. If the problem is it didn't work for you, then tell us this. Or, if you don't have Java installed, tell us that. Then, we can either not bother trying, or, we can try it and see why it doesn't work.

ps. It does work with Mozlla 1.7rc2 and Innotek Java. But, my Celeron 400 laptop is to slow to make it any fun to play. As a contrast, on my work machine, a 2GHz P4 runnnig WinXP, it runs to fast for me to be able to play.

---
David


Subject  :  Re:JAVA4Fun and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  04 Jun, 2004 on 16:20
I did try it on my eCS comptuer at home. I have JAVA 131/JAVA 11 on my computer. It does not show JAVA on the browser plugins. I went to the site and it seems to need a newer JAVA than I have or JAVA is not activated for my browser (in the 'about plugins' section, it does not show any version of JAVA [does one copy the .dll of JAVA to the plugindirectory of the browser?]). I will try again.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Subject  :  Re:JAVA4Fun and OS/2-eCS?
Author  :  ShyGuy shyguy@shyguysite.com
Date  :  06 Jun, 2004 on 07:28
Works under eCS for me (Mozilla 1.4 and IBM Java 1.3.1)

Subject  :  Re:JAVA4Fun and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  07 Jun, 2004 on 15:44
I am still having trouble with it working but I will been told how to install the java plugin for the IBM browser (or at least where to find the information in the browser directory) and will be installing the information/dll's/plugins. Once done, I will try again.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Subject  :  Re:JAVA4Fun and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  17 Jun, 2004 on 16:27
http://www.os2bbs.com/os2news/Warpzilla.html
I found this link at another site/discussion group and it might be of use to install JAVA so it wouldb enabled on my IBM Browser.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Subject  :  Re:JAVA4Fun and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  20 Jun, 2004 on 01:38
I tried to go to the http://www.java4fun.com site using an older Netscape for OS/2 but it stopped the browser (but not the eCS computer).

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Subject  :  Re:JAVA4Fun and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  21 Jun, 2004 on 02:10
http://www.innotek.de has a newer(ish) of their RunTime (dated 06-19-2004) that is suppose to detect Crystal audio and disable it automatically. I have downloaded it and will try it soon.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Subject  :  Re:JAVA4Fun and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  21 Jun, 2004 on 16:03
I tried it and it still crashes my eCS computer. It could be that it is trying to disable the sound before it continues copying the files but crashes it instead. I will try to disable the sound before trying again.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Subject  :  Re:JAVA4Fun and OS/2-eCS?
Author  :  BigWarpGuy
Date  :  27 Jul, 2004 on 02:19
I took out the Crystal driver lines in the config.sys. I rebooted and was able to install the Innotek Runtime and the SDK but the sound was messed up. I used the uniaud driver from the Netlabs ftp site and it works great. I still get java script errors.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Powered by UltraBoard 2000 <www.ub2k.com>