OS2 World.Com Forum

Subject  :  Multimedia question
Author  :  Adam
Date  :  04 Feb, 2007 on 19:37
Maybe this question has already been asked. This is what I have on my system
Sound card: SB PCI512 card
OS/2 Warp4 w\ Fixpak 17
Driver: Uniaud 1.1.4 rc1
Firefox 2.0.0.1

I can play the wav files supplied with the os but any wav files I download off the internet will not play. I wonder if someone can give me some insight on this.

Adam


Subject  :  Re:Multimedia question
Author  :  Pete losepete@ntlworld.com
Date  :  06 Feb, 2007 on 00:18

Adam (04 Feb, 2007 19:37):
Maybe this question has already been asked. This is what I have on my system
Sound card: SB PCI512 card
OS/2 Warp4 w\ Fixpak 17
Driver: Uniaud 1.1.4 rc1
Firefox 2.0.0.1

I can play the wav files supplied with the os but any wav files I download off the internet will not play. I wonder if someone can give me some insight on this.

Adam



Hi Adam

Are you trying to play these wav files through FF? - if Yes maybe you have not got plugins or helper app setup correctly.

If these are downloaded wav files then maybe updating uniaud to rc2 will help - you should find the update here ftp://ftp.netlabs.org/pub/uniaud/

Regards

Pete


Subject  :  Re:Multimedia question
Author  :  Adam
Date  :  06 Feb, 2007 on 15:27
I think it must be the type of wav files. The ones I download from say hobbes play just fine but other sites won't. I downloaded the latest uniaud files from netlabs and installed those. I installed Darwnin O' Connor's mmaudiopak and installed it and mp3 files I download will play just fine. It is just some wave files I download won't play. So sound in general is fine, it is just certain wav files won't play. I will do some more investigating on my own.

thanks,
Adam


Subject  :  Re:Multimedia question
Author  :  Martin
Date  :  06 Feb, 2007 on 16:01
If you want you can post the link of a wav file that do not work for you to try it out in our installations.

Subject  :  Re:Multimedia question
Author  :  Cris
Date  :  06 Feb, 2007 on 16:58
Hi Adam!


Adam (06 Feb, 2007 15:27):
I think it must be the type of wav files. The ones I download from say hobbes play just fine but other sites won't. I downloaded the latest uniaud files from netlabs and installed those. I installed Darwnin O' Connor's mmaudiopak and installed it and mp3 files I download will play just fine. It is just some wave files I download won't play. So sound in general is fine, it is just certain wav files won't play. I will do some more investigating on my own.

thanks,
Adam


Adam, WAV is just a conteiner format. You should try to understand what's the kind of internal encoding. You should be able to recognize the internal format by using FFMPEG or SOX. Those utilities will also help you to convert the files to a playable format.
The only problem I have ever had is with WAV files internally encoded with the GSM codec. I was able to convert those with a custom SOX build provided by Paul Smedley.

HTH
Bye
Cris


Powered by UltraBoard 2000 <www.ub2k.com>