OS2 World.Com Forum

Subject  :  New Install - NET START SERVER errors out with NET2186
Author  :  brittonx brittonx@gmail.com
Date  :  28 Aug, 2006 on 22:57
I recently built an updated MCP/ACP install CD using UpdateCD 2.57. The CD was built off of ACP1 plus all of the most recent MPTS, TCPIP, and Fixpacks.

The resultant install CD installs without a hitch. You can access the internet etc with it. The SERVER service just won't start. The REQUESTER starts correctly.

Any ideas?


Subject  :  Re:New Install - NET START SERVER errors out with NET2186
Author  :  brittonx brittonx@gmail.com
Date  :  30 Aug, 2006 on 04:06

brittonx (28 Aug, 2006 22:57):
I recently built an updated MCP/ACP install CD using UpdateCD 2.57. The CD was built off of ACP1 plus all of the most recent MPTS, TCPIP, and Fixpacks.

The resultant install CD installs without a hitch. You can access the internet etc with it. The SERVER service just won't start. The REQUESTER starts correctly.

Any ideas?


Additional Info:
Contents of LANTRAN.LOG
LT00073: FFST/2 is installed but is not started. LANTRAN.LOG is being created.
IBM OS/2 LANMSGDD [05/21/04] 6.00 is loaded and operational.
IBM OS/2 TCPBEUI 6.00.0
TCPBEUI: Using a 32-bit data segment.
Installing NETWKSTA.200 Version 6.0. IBM LAN Redirector ( Mar 23, 2004)

IBM OS/2 NETBIOS 4.0
Adapter 0 has 32 NCBs, 152 sessions, and 27 names available to NETBIOS applications.
NETBIOS 4.0 is loaded and operational.
IBM LANVDD is loaded and operational.
IBM OS/2 LAN Netbind
TCPBEUI: Logical adapter 0 is bound to TCP/IP interface lan0.


Output of NET ERRORS:
[C:\]net errors
Program Message Time
ÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ
BROWSER 3056 08-28-06 03:46pm
NET3056: A system error has occurred.
53 74 61 72 74 75 70 2D 2D 4E 53 47 49 20 28 32 Startup--NSGI (2
31 31 34 29 114)
The command completed successfully.


Subject  :  Re:New Install - NET START SERVER errors out with NET2186
Author  :  mobybrick
Date  :  30 Aug, 2006 on 22:47
The BROWSER service is having a problem.

Find the server services autostart line in IBMLAN.INI. Some other services that may be autostarted are DCDBREPL, REMOTEBOOT etc... - find the word 'BROWSER' and delete it.

As long as you don't need a windows compatible browser service (and/or have other master browsers on your network) then this won't cause a problem.

Regards,
Moby.


brittonx (30 Aug, 2006 04:06):

brittonx (28 Aug, 2006 22:57):
I recently built an updated MCP/ACP install CD using UpdateCD 2.57. The CD was built off of ACP1 plus all of the most recent MPTS, TCPIP, and Fixpacks.

The resultant install CD installs without a hitch. You can access the internet etc with it. The SERVER service just won't start. The REQUESTER starts correctly.

Any ideas?


Additional Info:
Contents of LANTRAN.LOG
LT00073: FFST/2 is installed but is not started. LANTRAN.LOG is being created.
IBM OS/2 LANMSGDD [05/21/04] 6.00 is loaded and operational.
IBM OS/2 TCPBEUI 6.00.0
TCPBEUI: Using a 32-bit data segment.
Installing NETWKSTA.200 Version 6.0. IBM LAN Redirector ( Mar 23, 2004)

IBM OS/2 NETBIOS 4.0
Adapter 0 has 32 NCBs, 152 sessions, and 27 names available to NETBIOS applications.
NETBIOS 4.0 is loaded and operational.
IBM LANVDD is loaded and operational.
IBM OS/2 LAN Netbind
TCPBEUI: Logical adapter 0 is bound to TCP/IP interface lan0.


Output of NET ERRORS:
[C:\]net errors
Program Message Time
ÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ
BROWSER 3056 08-28-06 03:46pm
NET3056: A system error has occurred.
53 74 61 72 74 75 70 2D 2D 4E 53 47 49 20 28 32 Startup--NSGI (2
31 31 34 29 114)
The command completed successfully.



Subject  :  Re:New Install - NET START SERVER errors out with NET2186
Author  :  brittonx brittonx@gmail.com
Date  :  31 Aug, 2006 on 04:10
There was a problem with the NIC. It was not actually connecting properly. I have reloaded again and it is now connecting to the network and I can browse the internet with Firefox. However, I am still getting the NET2186 error when I try NET START SERVER.
Here is the latest LANTRAN.LOG:
LT00073: FFST/2 is installed but is not started. LANTRAN.LOG is being created.
IBM OS/2 LANMSGDD [05/21/04] 6.00 is loaded and operational.
IBM OS/2 TCPBEUI 6.00.0
TCPBEUI: Using a 32-bit data segment.
Installing NETWKSTA.200 Version 6.0. IBM LAN Redirector ( Mar 23, 2004)

IBM OS/2 NETBIOS 4.0
Adapter 0 has 32 NCBs, 152 sessions, and 27 names available to NETBIOS applications.
NETBIOS 4.0 is loaded and operational.
IBM LANVDD is loaded and operational.
IBM OS/2 LAN Netbind
TCPBEUI: Logical adapter 0 is bound to TCP/IP interface lan0.

NET ERRORS now reports no problems.


mobybrick (30 Aug, 2006 22:47):
The BROWSER service is having a problem.

Find the server services autostart line in IBMLAN.INI. Some other services that may be autostarted are DCDBREPL, REMOTEBOOT etc... - find the word 'BROWSER' and delete it.

As long as you don't need a windows compatible browser service (and/or have other master browsers on your network) then this won't cause a problem.

Regards,
Moby.


brittonx (30 Aug, 2006 04:06):

brittonx (28 Aug, 2006 22:57):
I recently built an updated MCP/ACP install CD using UpdateCD 2.57. The CD was built off of ACP1 plus all of the most recent MPTS, TCPIP, and Fixpacks.

The resultant install CD installs without a hitch. You can access the internet etc with it. The SERVER service just won't start. The REQUESTER starts correctly.

Any ideas?


Additional Info:
Contents of LANTRAN.LOG
LT00073: FFST/2 is installed but is not started. LANTRAN.LOG is being created.
IBM OS/2 LANMSGDD [05/21/04] 6.00 is loaded and operational.
IBM OS/2 TCPBEUI 6.00.0
TCPBEUI: Using a 32-bit data segment.
Installing NETWKSTA.200 Version 6.0. IBM LAN Redirector ( Mar 23, 2004)

IBM OS/2 NETBIOS 4.0
Adapter 0 has 32 NCBs, 152 sessions, and 27 names available to NETBIOS applications.
NETBIOS 4.0 is loaded and operational.
IBM LANVDD is loaded and operational.
IBM OS/2 LAN Netbind
TCPBEUI: Logical adapter 0 is bound to TCP/IP interface lan0.


Output of NET ERRORS:
[C:\]net errors
Program Message Time
ÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ
BROWSER 3056 08-28-06 03:46pm
NET3056: A system error has occurred.
53 74 61 72 74 75 70 2D 2D 4E 53 47 49 20 28 32 Startup--NSGI (2
31 31 34 29 114)
The command completed successfully.




Powered by UltraBoard 2000 <www.ub2k.com>