OS2 World.Com Forum

Subject  :  File and print client resource browser
Author  :  melf mikaelelf@os2ug.se
Date  :  25 Sep, 2006 on 22:18
I have a home network with 5 computers, 2 with XP, 2 with win2000 and my own with eCS 1.2MR. I've had no trouble with it, it works excellent. Just one thing "File and print client resource browser" doesn't work anymore, it shows "empty". From the beginning it worked but after a network reinstallation it doesn't work. No problem to connect shares to a drive, but I can't see the network in the browser. No big deal but sometimes its handy to browse a certain machine.

I've reinstalled network a couple of times, but that doesn't help. What could it depend on? Someone who is having a clue?


/Mikael

Subject  :  Re:File and print client resource browser
Author  :  warpcafe warpcafe@yahoo.de
Date  :  02 Oct, 2006 on 20:41
Hi Mikael,

what reinstallation? I mean - where? A reinstall on the ecs machine? Second question: In an os/2 box, does the "net view" command work for displaying shares?
i.e. "net view \\machinenname"

Possible causes by reinstall:
- wrong workgroup name (default instead of yours)
- local services not started (automatically)

Greetings
Thomas


Subject  :  Re:File and print client resource browser
Author  :  melf mikaelelf@os2ug.se
Date  :  02 Oct, 2006 on 23:01
Hi Thomas,thanks for response! Some answers to your questions:

1. Reistallation on eCS machine "Selective install for networking"

2. Net view works all right. I can see whole network and also shares.

3. Wrong network name - no.

4. Local services not started - don't know really - is that the same as autostarted services in tcp/ip configuration notebook? In that case, which should be started? Now, no one is autostarted.

---
/Mikael


Powered by UltraBoard 2000 <www.ub2k.com>