OS2 World.Com Forum

Subject  :  eCS 1.1 on Thinkpad T21 at 44%
Author  :  BigWarpGuy
Date  :  30 Sep, 2005 on 19:44
I was able to install eCS 1.1 onto a Thinkpad T21. When I run eCS, it shows 44% usage. When I run Solitair, it almost doubles the usage. What could be causing the usage to run so high? (the 'usage' being the meter in the ecenter indicating percent of cpu being used - IIRC).
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2-eCS.org
Director of Communications
- - - - - - - - - - - - - - - - -
supporting the past OS/2 user and the future eCS user
http://www.os2ecs.org

Subject  :  Re:eCS 1.1 on Thinkpad T21 at 44%
Author  :  warpcafe warpcafe@yahoo.de
Date  :  02 Oct, 2005 on 11:24
BigWarpGuy,

I don't think the DHCP causes the cpu load. If you have the pulse widget in ecenter running, move your mouse over the meter and have a look at which of the loads is high: The USER or the IRQ?
I suspect it to be some kind of hardware-related "polling" or maybe shared resources problems... anyway:
I'll take a look at my T22 to see what I've set up in BIOS. Maybe you've got aomething different set up in there that causes the problem...

Greetings
Thomas


Subject  :  Re:eCS 1.1 on Thinkpad T21 at 44%
Author  :  ros roland.svarling@spray.se
Date  :  03 Oct, 2005 on 11:30
Mayby this.... can fixit, from news.ecomstation.com
---------snip
Ted Edwards wrote:

> My recently aquired ThinkPad T23 with eCS 1.2 _idles_ at 55 to 60% CPU usage right after booting with no app (that I know of) running.


Go to the Power object and select "APM BIOS support enabled" and your cpu usage will drop to mormal.

Suspend when you close the lid will work fine. You won't be able to use the eButton Suspend or Power object Suspend.

Nick
-------end


Subject  :  Re:eCS 1.1 on Thinkpad T21 at 44%
Author  :  BigWarpGuy
Date  :  03 Oct, 2005 on 19:56
I tried it and the cpu usage dropped down to less than 1%. Thanks for the information. It was really helpful.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2-eCS.org
Director of Communications
- - - - - - - - - - - - - - - - -
supporting the past OS/2 user and the future eCS user
http://www.os2ecs.org

Subject  :  Re:eCS 1.1 on Thinkpad T23 at 44%
Author  :  BigWarpGuy
Date  :  06 Oct, 2005 on 15:03
My T21 is really a T23. I ordered a T21 and the site shows a T21 but when I was installing/checking for sound, I saw it was a T23. It was the same prices as the T21.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2-eCS.org
Director of Communications
- - - - - - - - - - - - - - - - -
supporting the past OS/2 user and the future eCS user
http://www.os2ecs.org

Subject  :  New Hard Drive with Old Problem
Author  :  BigWarpGuy
Date  :  19 Sep, 2006 on 19:01
I installed a new hard drive on the T23. I had the same problem; cpu usage at or above 40 percent. It took awhile to find where the apm bios setting was but it was found and changed it. It is now down to 1 or 2 percent. I am a happy.

When I installed eCS 1.1 onto it, I used the default settings and it was able to use the whole 40 gig as one partition. It is cool.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2-eCS.org
Director of Communications
- - - - - - - - - - - - - - - - -
supporting the past OS/2 user and the future eCS user
http://www.os2ecs.org


Powered by UltraBoard 2000 <www.ub2k.com>