OS2 World.Com Forum

Subject  :  OPTI-UPS ES series
Author  :  cssw
Date  :  26 Jan, 2007 on 15:36
Does anyone have software that will work with opti-ups es1000c or
es1500c battery backup unit under eCS ?

OPTI does list ibm os/2 4.0 drivers, but using it under ecs 1.03 or
1.2R simply pegs the CPU and also hangs mouse and keyboard.

I have contacted OPTI but have heard nothing back.

thanks
cssw


Subject  :  Re:OPTI-UPS ES series
Author  :  ecs1
Date  :  26 Jan, 2007 on 19:36
http://hobbes.nmsu.edu/cgi-bin/h-viewer?sh=1&fname=/pub/os2/util/power/upsmop10.zip

Subject  :  Re:OPTI-UPS ES series
Author  :  cssw
Date  :  28 Jan, 2007 on 03:58
http://hobbes.nmsu.edu/cgi-bin/h-viewer?sh=1&fname=/pub/os2/util/power/upsmop10.zip

after i install and run armin's stuff I get

27 Jan 2007 21:45:44 UPS Monitor started.
27 Jan 2007 21:45:52 Connecting to COM1...
27 Jan 2007 21:45:53 UPS not responding. Check cable, comm port or UPS power on.
27 Jan 2007 21:46:05 Connecting to COM1...
27 Jan 2007 21:46:06 UPS not responding. Check cable, comm port or UPS power on.


And i have checked the cable to make sure it is in com1 and into back of unit, And no I don't have another cable from opti to try, I do have a couple for other apc units but does any one have xref from apc to opti cables?

so i don't know if cable, I do know the com port (on the computer) does really work, and the ups power is on.

i guess either cable bad, or com port on UPS is flawed?

any one know if i can check cable with continuity tester ... but what are the pin in to pin outs on other end ... or is there resistors etc in the cable and i can not do such a test??

thanks


Subject  :  Re:OPTI-UPS ES series
Author  :  ecs1
Date  :  30 Jan, 2007 on 18:45
For troubleshooting follow the tips inside the Help under "Troubleshooting".

It states there that the program has only been tested with a Opti 1400ES and the Opti supplied Plug and Play cable. These cables contain circuitry and an APC cable will probably not work.

Test the cable and UPS with Windows. If it does and UPS Monitor still does not connect, then your UPS is simply not supported.


Powered by UltraBoard 2000 <www.ub2k.com>