OS2 World.Com Forum

Subject  :  ecs1.2r failed to install
Author  :  kk
Date  :  08 Dec, 2006 on 20:36
Using Core 2 Duo CPU (board: ASUS - P5B, Core Duo 6600) eComStation 1.2r German failed to install. CD-ROM disappears during installation. The same problem appears if I (copy and) start the system from a second harddisc (IDE).
Again the system fails to boot.
Does anybody have a solution?
K.

Subject  :  Re:ecs1.2r failed to install
Author  :  e-co
Date  :  08 Dec, 2006 on 22:17
OK, all eComStation people have problems with this motherboard. Please, inform Daniela Engert.
Here is the report from other user -- http://ecomstation.ru/hardware.php?action=item&id=1008

Subject  :  Re:ecs1.2r failed to install
Author  :  warpcafe warpcafe@yahoo.de
Date  :  08 Dec, 2006 on 22:53
Hi K.,

what exactly do you mean with "disappears during installation"?
At what stage of te install is it present and when does it disappear?
Basically, almost anything on these top-rated new machines can be related with ACPI... did you check if something changes if you disable/toggle the ACPI settings in the machines BIOS (if possible).
(just guessing however)

Also, did you try to see if that is a known problem/symptom? I know that Roderick Klein from Mensys is always searching for people with these kind of CPUs/machines for testing new ACPI kernel stuff... do you want me to forward this problem to him? Maybe he can check it out...

Greetings
Thomas


kk (08 Dec, 2006 20:36):
Using Core 2 Duo CPU (board: ASUS - P5B, Core Duo 6600) eComStation 1.2r German failed to install. CD-ROM disappears during installation. The same problem appears if I (copy and) start the system from a second harddisc (IDE).
Again the system fails to boot.
Does anybody have a solution?
K.

Subject  :  Re:ecs1.2r failed to install
Author  :  JmG
Date  :  13 Dec, 2006 on 16:36
We had a similar problem with a Dell Dimension 9200.

We had to change this stupid stuf in BIOS:

Changed Automatic Disk Detection to Manual Disk, and all was well afterwords

This didn't happen only with eCS, it happened with:
SUsE Linux 10,
DFSee Bootable CD v7.x and 8.x
eCS 1.2r
eCS 2.0 Beta 2

as it says here:
Go into the BIOS and change the SATA operation from RAID only to auto-detect.
http://www.linuxcompatible.org/Dell_Dimension_9200_c12793.html

---
Greetings/2


Subject  :  Re:ecs1.2r failed to install
Author  :  e-co
Date  :  14 Dec, 2006 on 11:29
OK, here is the method how to install eComStation on modern ASUS motherboards -- http://ecomstation.ru/hardware.php?action=item&id=1025

Powered by UltraBoard 2000 <www.ub2k.com>