OS2 World.Com Forum

Subject  :  Driver Marvell Yukon
Author  :  PHE
Date  :  10 Apr, 2007 on 10:43
Hello,

A am looking for a driver for the onboard nic Marvell Yukon (was Galileo Technology).
88E8053 PCI-E (Giga bit)
In XP is uses the driver yk51x86.sys.

I want to activate it in Warp 4 and eCS 1.1

PS : Google does not give me a usable result.

regards,

phe


Subject  :  Re:Driver Marvell Yukon
Author  :  yankeebean
Date  :  10 Apr, 2007 on 19:47
Driver for Marvell Yukon 88E8001/8003/8010
http://hobbes.nmsu.edu/pub/os2/system/drivers/network/yukon.zip

Subject  :  Re:Driver Marvell Yukon
Author  :  PHE
Date  :  11 Apr, 2007 on 08:35

yankeebean (10 Apr, 2007 19:47):
Driver for Marvell Yukon 88E8001/8003/8010
http://hobbes.nmsu.edu/pub/os2/system/drivers/network/yukon.zip[/quote]

I am looking for : 88E8053 PCI-E (Giga bit)

88E8001/8003/80010 is not the same . Or is it?


Subject  :  Re:Driver Marvell Yukon
Author  :  geert
Date  :  11 Apr, 2007 on 15:25
Please try GenMac 2.0 Should work.

Subject  :  Re:Driver Marvell Yukon
Author  :  PHE
Date  :  11 Apr, 2007 on 19:23

geert (11 Apr, 2007 15:25):
Please try GenMac 2.0 Should work.

I try :
http://genmac.netlabs.org/en/site/index.xml
and I get :

The XML page cannot be displayed
Cannot view XML input using style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

Parameter entity must be defined before it is used. Error processing resource 'http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd...

%xhtml-prefw-redecl.mod;


Do you have a better link?


Subject  :  Re:Driver Marvell Yukon
Author  :  PHE
Date  :  11 Apr, 2007 on 20:05
New link found ! And this one works !

http://www.ecomstation.it/ecsoft2/prog.php?progid=1121&PHPSESSID=6f34c0ae32fa5cc24587f07484eaae29

regards,


Powered by UltraBoard 2000 <www.ub2k.com>