OS2 World.Com Forum

Subject  :  2nd boot using Danis506 makes system halt, why ?
Author  :  Kim
Date  :  07 Jun, 2004 on 20:44
One a rather old IBM PC330 using Promise Ultra100TX2 ide controller the Danis506 keeps halt the system on 2nd boot, ie restarting the system for example. Turning off the power and power on the system again makes the system to boot without any problem. Why? Is there any kind of need to reset the PCI-bus or?

/Kim


Subject  :  Re:2nd boot using Danis506 makes system halt, why ?
Author  :  icebear
Date  :  08 Jun, 2004 on 18:47
Hi Kim
You may have 2 entries i.e. of IBM1S506.add AND DaniS506.ADD !!
Sometimes it happens that the new driver will be added without deleting the old one to be replaced !!!

Like this I have gotten TRAPs too ;-(

Check your CONFIG.SYS from a Maintenence Partition or with the Utility Diskettes

One more hint:
If you do not have a Mainteneance Partition od the Utility Diskettes ...
... you may use your eCS CD-ROM:

1) Boot your system
2) When it comes to the selection of installations, do not choose any installation !
3) Choose item 3 !!
4) You get a nother choice of aktivites:
5) choose eCS / OS/2 window
6) Check and correct your your possibly errorous CONFIG.SYS
7) Reboot
EIGHT) Luckywise not it shall work again

Good luck !


Subject  :  Re:2nd boot using Danis506 makes system halt, why ?
Author  :  Kim
Date  :  08 Jun, 2004 on 19:58
Thanks Sam; I'll checked once again if there was double entries of the drivers or of both was enabled and they where not. But, I'm starting to think that it's the BIOS of the system that is giving me the problem. Funny as it is, last night I tried out with a 40gb disk and it when the system rebots the disk was at least shown within the Promise BIOS listing. Well, today I slammed in a 200gb disk and installing OS2 works without any problem, except from that I still have to turn of the power everytime it needs to reboot. But, now when the system reboots and the Promise controller lists the drivers available, it's not able to list the drive. Testin the Promise controller on another system it performs as supposed. So guess it's the PC330 that playing around a bit.

But, then again; once the system is up and running it's not often that I need to restart the system.

/Kim


Powered by UltraBoard 2000 <www.ub2k.com>