OS2 World.Com Forum

Subject  :  Firefox upside down images
Author  :  Dave
Date  :  23 Dec, 2004 on 20:25
Longtime OS/2 user.
New Firefox 1.0 user
Running OS/2 Warp 4
IBM OS/2 TCP/IP Stack
Version 5.50 Component ID 5639B1700
Current CSD level: WR08621
Prior CSD level: WR08610
IBM OS/2 Base Operating System
Version 4.00 Component ID 5639A6100
Type 0C
Current CSD level: XR0M015
Prior CSD level: XR04000
I am a longtime Opera user - however what I see so farin Firefox I lke!!

My trouble is now and then images are displayed upside down

When I visit www.antennax.com the top image (and others) appears upside down.

When I visit http://www.antennax.com/images/antennax.jpg the image loads correctly.

Using Netscape under the same OS/2, both url's load correctly.

Using Opera under the same OS/2, both url's load correctly.

I haven't found a comparable report. So I need some help.


Dave Palmer

Subject  :  Re:Firefox upside down images
Author  :  jabesse
Date  :  30 Dec, 2004 on 09:12
I've seen this behaviour with one of my former video cards: a Matrox Millennium. I then learned it was Matrox specific. What video card do you have?

Subject  :  Re:Firefox upside down images
Author  :  Dave
Date  :  03 Jan, 2005 on 00:49

jabesse (30 Dec, 2004 09:12):
I've seen this behaviour with one of my former video cards: a Matrox Millennium. I then learned it was Matrox specific. What video card do you have?

Thanks
U've 2 systems running the same code as I convert. One (Emachine) has onboard graphics and the other is a S3Trio 3d with 4 megs.

Both have the same trouble with Firefox.
I am running SciTech Snap, rel 3

Thanks again


Powered by UltraBoard 2000 <www.ub2k.com>