Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Applications
author message
INSTALLATION
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
MARKR54
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 11
since: 12 Oct, 2002
1. INSTALLATION
Reply to this topic with quote Modify your message
I HAVE INSTALLED OS/2 4.O W/FP15 SUCCESSFULLY ON A PRIMARY PARTITION IDE DRIVE OF 8GB. THE HD IS A 20GB DRIVE. I NOW WANT TO INSTALL WINDOWS 2000 AFTER THE FACT ON THE BALANCE OF THE SPACE THAT REMAINS ON THAT DISK (I DO HAVE ANOTHER 8GB SCSI DISK ON THIS SYSTEM) AND DURING WIN2000 INSTALLATION THIS SPACE IS SEEN AS UNPARTIONED FREE SPACE. THE PROBLEM I AM ENCOUNTERING IS THAT WIN2000 WANTS TO REFORMAT THE C: DRIVE PRIMARY PARTITION THAT OS/2 IS OCCUPYING NO MATTER WHICH DRIVE I SELECT FOR INSTALLATION. I ALSO HAVE AT MY DISPOSAL DOS CAPABILITY AND SYSTEM COMMANDER (5.0) CAPABILITY. ANY SUGGESTIONS AS TO HOW TO GET BOTH OS'S INSTALLED?
Date: 14 Dec, 2002 on 18:03
jmrodri
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://zeusville.homeip.net/
posts: 1
since: 15 Dec, 2002
2. Re:INSTALLATION
Reply to this topic with quote Modify your message
The reason Win2000 wants to format your C: partition is because the boot files for Windows NT, 2000, & XP MUST reside on the first primary partition on the first disk. Which is why it's trying to format your C: partition.

I have a 50MB C: FAT partition which Windows uses to put it's boot.ini files, etc. And installed Windows to a separate drive (G:).

Date: 15 Dec, 2002 on 04:08
MARKR54
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 11
since: 12 Oct, 2002
3. Re:INSTALLATION
Reply to this topic with quote Modify your message
THANKS FOR YOUR REPLY. I WAS ABLE TO SOLVE THE PROBLEM. TURNS OUT OS/2 WAS ON THE 1ST PRIMARY PARTITION AND IT WAS FORMATTED WITH HPFS - AFTER I REINSTALLED IT INTO A FAT PARTITION ALL WENT WELL.
Date: 15 Dec, 2002 on 14:27
INSTALLATION
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004