Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Applications
author message
ICQ.go and InnoTek Font Engine for OS/2 Version 2.10 Preview 2
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
1. ICQ.go and InnoTek Font Engine for OS/2 Version 2.10 Preview 2
Reply to this topic with quote Modify your message
I usually runs ICQgo (go.icq.com) once a while to check in on ICQ under OS2. But after I installed the latest Font Engine from Inneotek a new interesting bug has occured. While writing the message that I want to sent the text/font increases all the time. After a while I'm not able to read anything of what I'm writing anymore?!

Would be interesting if anyone could verify this bug.

/Kim

Date: 25 Jan, 2004 on 11:53
dljone9
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 93
since: 13 Jan, 2003
2. Re:ICQ.go and InnoTek Font Engine for OS/2 Version 2.10 Preview 2
Reply to this topic with quote Modify your message

Kim (25 Jan, 2004 12:53):
I usually runs ICQgo (go.icq.com) once a while to check in on ICQ under OS2. But after I installed the latest Font Engine from Inneotek a new interesting bug has occured. While writing the message that I want to sent the text/font increases all the time. After a while I'm not able to read anything of what I'm writing anymore?!

Would be interesting if anyone could verify this bug.

/Kim


The same thing happens with the Yahoo Java IM client - not the "Jbuddy" mult-client package from Zion - the one from Yahoo's http://messenger.yahoo.com page.

Date: 26 Jan, 2004 on 18:13
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
3. Re:ICQ.go and InnoTek Font Engine for OS/2 Version 2.10 Preview 2
Reply to this topic with quote Modify your message
Figures, guess that jumping back to an older version of the font pak might do the trick.
Date: 26 Jan, 2004 on 19:32
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
4. Re:ICQ.go and InnoTek Font Engine for OS/2 Version 2.10 Preview 2
Reply to this topic with quote Modify your message
Hmm.. I tried to go back to preview 2 but same problem with the fonts..
Date: 31 Jan, 2004 on 20:40
ICQ.go and InnoTek Font Engine for OS/2 Version 2.10 Preview 2
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004