Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Applications
author message
    MS Longhorn on eComstation!
Post a new topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
sXwamp
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 19
since: 29 Oct, 2004
1. MS Longhorn on eComstation!
Reply to this topic with quote Modify your message
Check this out I finally got Longhorn running on Virtual PC. Only took about 8 hours.
Date: 29 Oct, 2004 on 20:29 Attachment: Longhorn_Running2.JPG
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
2. Re:MS Longhorn on eComstation!
Reply to this topic with quote Modify your message
VPC is really a nice piece of software and works very well. What is a little pitty is that when I had the opportunity of trying out VPC I never got any of the earlier version of OS2 to work, such v1.3. Anyone manage to get it to run?
Date: 02 Nov, 2004 on 08:47
sXwamp
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 19
since: 29 Oct, 2004
3. Re: O/2 1.3 in Virtual PC
Reply to this topic with quote Modify your message
Here is the reason why O/2 1.3 won't run. I found it on this web site: http://vpc.visualwin.com/


Microsoft OS/2 1.3 Notes

* Crashes on first disk install (Thanks Andrew Clarke)
* Microsoft OS/2 1.3 won't work on any system with a PCI bus, which explains why it won't work on VPC (Thanks Benjamin Armstrong)
* Martin Mintal said:
OS/2 1.x won't work in VPC, but not because of the PCI bus issue, as I successfully ran it (OS/2 1.3) on P5-166 with PCI bus, and I know of a guy who ran it on PIII-800, which surely is a PCI machine. OS/2 1.x won't run because of all the black magic of the OS/2 versions for 286 processors. I'm not so technically skilled to be sure with the reason why OS/2 1.x won't run in VPC, but running OS/2 1.3 on a PCI machine requires just an application of a free IBM FixPack (still available), however, that still WILL NOT make it run within VPC.

Copyright ©2003-2004 Jonathan Maltz. All other copyrights and trademarks are the property of their respective owners. You can visit my Windows Server 2003 site here. I can be contacted with general inquires at that site as well.

Date: 03 Nov, 2004 on 04:57
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
4. Re:MS Longhorn on eComstation!
Reply to this topic with quote Modify your message
Just to make sure that people won't miss this thread out due the original starter topic - I've started a new that can be found here.
Date: 03 Nov, 2004 on 06:58
    MS Longhorn on eComstation!
Post a new topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004