Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Applications
author message
Fat32 Driver Problem?
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
BigWarpGuy
Premium member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://home.comcast.net/~tomleem
posts: 2298
since: 12 Jan, 2001
1. Fat32 Driver Problem?
Reply to this topic with quote Modify your message
This was posted at my OS2-eCS group. I am not familiar with it. Any help provided would be appreciated.
"
I've just attempted to install f32_0910.wpi, after having installed
warpin-1-0-6.exe. Warpin reportss "Exception occurred on main thread".
Any suggestions?

Tom Lee Mullins wrote:

>Subject: New FAT32 Driver Released
>
>Text: A new FAT32 driver for eCS and OS/2 now referred to as 0.9.10 has
>been uploaded to Netlabs.
>
>Version 0.9.10:
>
>-Changed version numbering style to major.minor.patch level style.
>-Removed beta symbol.
>-Ejection of removable media caused a dirty flag on removable drive. Fixed.
>-Problem of driver trying to read from marked bad sectors on drives. Fixed
>-Trap with RM. Fixed
>-Filename including NLS characters not converted to unicode by OS/2,
>Caused 'lost cluster' problem. fixed.
>-Added IOCTL function to write in sector mode.
>
>As always, if replacing an earlier version of the FAT32 driver (0.96 and
>earlier)with this one, be sure and run chkdsk on each FAT32 partitons.
>
>If this is your first time to use the FAT32 driver, again run chkdsk after
>installation and a reboot.
"


BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -
Date: 23 May, 2005 on 14:38
Radek
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 121
since: 17 Jul, 2003
2. Re:Fat32 Driver Problem?
Reply to this topic with quote Modify your message
I am not an expert in WarpIn but I saw similar problems with it before. Namely, with Netlabs EPM scripts. The problem was with versioning, too, so that your problem might have the same etiology - you are writing that the driver has changed version numbering.

WarpIn has an parameter which simply unpacks the contents of the archive without taking any other action. If the archive is okay then you should not get any problems. Now, you can install manually and repack the archive (or re-made the .wpi). Sorry, I cannot tell the parameter because I haven't installed WarpIn here in my work. Perhaps somebody else knows WarpIn better?

Date: 23 May, 2005 on 15:24
BigWarpGuy
Premium member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://home.comcast.net/~tomleem
posts: 2298
since: 12 Jan, 2001
3. Re:Fat32 Driver Problem?
Reply to this topic with quote Modify your message
Thank you for the reply. I have posted it at the OS2-eCS group. I also noted that it came from here.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -
Date: 23 May, 2005 on 15:53
tex
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 77
since: 25 Jul, 2003
4. Re:Fat32 Driver Problem?
Reply to this topic with quote Modify your message
You need to look for duplicate files. eCS originally installs the Warpin files to the wrong location. When you updated with 1.06, it files are places in the different located. Essentially, you probably have Warpin 1.06 using and earlier version of one of the files.

You need to remove the duplicates of WPIRTL.DLL, WARPIN.HLP and WARPIN.TMF from your system and make sure all the files in \ecs\install\warpin are consistent with the 1:06 timestame.

eCS installed the files to the eCS\dll and the ecs\help directories.

Date: 23 May, 2005 on 20:30
Fat32 Driver Problem?
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004