Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Applications
author message
Lotus SOM problem
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
WarpOMatic
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 14
since: 09 Apr, 2005
1. Lotus SOM problem
Reply to this topic with quote Modify your message
I'm having that old ole problem with Organizer and 123. Wordpro
starts, Organizer doesn' t and 123 crashes with an ole error: Error: 8007000a. This started right after a power blip that forced a reboot
and checkdsk. I've tried checking the config.sys SET SOMIR= statement
and reinstalling Smartsuite with no luck. I noticed the OS/2 developer kit
inserted quite a few references to SOM in the config.sys. ( SET SOMBASE=C:\OS2;G:\OS2TK45\SOM for example ). Do you suppose the crash trashed a SOM file in the developers kit?
Anyone out there have an idea where to look next?
Thanks
Date: 18 Jan, 2006 on 22:17
Fahrvenugen
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 277
since: 10 Aug, 2004
2. Re:Lotus SOM problem
Reply to this topic with quote Modify your message
From IBM:


Frequently asked question - LAN products

How do I fix a Lotus 1-2-3 Error (from Lotus SmartSuite for Warp v4), 'An unexpected OLE error occurred. OLE error: 8007000a'?

A: Please review your CONFIG.SYS file, for the SET SOMIR= line. Be sure to use a text editor that does not wrap extra-long lines in CONFIG.SYS, such as TEDIT.

The SET SOMIR= statement must NOT reference any *.IR files that do not exist and must not contain any extra or any missing semicolons.

If any *.IR files are referenced that do not exist or if you have any syntax errors in the SET SOMIR= statement prior to the LTOLSO20.IR file name, you will most likely see an OLE or other error message, or the product will fail to launch without giving any error.

Also check to be sure that LTOLSO20.IR file is included in the SOMIR statement, and if not then locate and add it.

Reference: 13995 Date: 20 Jun 2005 [ Return to main page ]

Hope this helps

Date: 19 Jan, 2006 on 00:18
WarpOMatic
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 14
since: 09 Apr, 2005
3. Re:Lotus SOM problem
Reply to this topic with quote Modify your message

Fahrvenugen (19 Jan, 2006 00:1:
From IBM:

Frequently asked question - LAN products

How do I fix a Lotus 1-2-3 Error (from Lotus SmartSuite for Warp v4), 'An unexpected OLE error occurred. OLE error: 8007000a'?

A: Please review your CONFIG.SYS file, for the SET SOMIR= line. Be sure to use a text editor that does not wrap extra-long lines in CONFIG.SYS, such as TEDIT.

The SET SOMIR= statement must NOT reference any *.IR files that do not exist and must not contain any extra or any missing semicolons.

If any *.IR files are referenced that do not exist or if you have any syntax errors in the SET SOMIR= statement prior to the LTOLSO20.IR file name, you will most likely see an OLE or other error message, or the product will fail to launch without giving any error.

Also check to be sure that LTOLSO20.IR file is included in the SOMIR statement, and if not then locate and add it.

Reference: 13995 Date: 20 Jun 2005 [ Return to main page ]

Hope this helps


Thanks for the reply. I had checked the SET SOMIR= statement
but I should have known that it was a matter of trashed files since the problem started after a power supply crash. Turns out that most of the *.IR
files on the system were showing 32 bites! . I had to hunt down the replacements on the installation disks and now, after several days of
puzzlement, all is well again. Most of the *.ir files can be found in the ECS 1.2 disk 3 directory x:\lotus\os2ss17\english\etc directory or the
Lotus Smart Suite disk x:\english\etc direcvtory. The rexx.ir file was a bit tougher, having to be unpacked from the ECS 1.2 x:\os2image\disk_4\REXX file using the unpack2 command. Someone
suggested to back up all these files BEFORE corruption and save the headache. Nice idea I think!

Date: 19 Jan, 2006 on 02:00
Fahrvenugen
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 277
since: 10 Aug, 2004
4. Re:Lotus SOM problem
Reply to this topic with quote Modify your message
Glad to hear you got it working.
Date: 20 Jan, 2006 on 06:14
Lotus SOM problem
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004