Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Applications
author message
Video Color Problems with Innotek Java
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Martin
Team member
in admin

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.os2world.com/
posts: 535
since: 10 Dec, 2000
1. Video Color Problems with Innotek Java
Reply to this topic with quote Modify your message
Hi

I'm experiencing Color problems when I load a Java application. I currently using Innotek Java. The colors looks burned and distort. (check the attached file)

I'm using a Thinkpad T42 with Warp 4.52 (fix5) with a 32MB ATI Radeon 7500 and with Scitech SNAP Drivers 3.1.4 beta.

Does anybody experience this problem ? any ideas ?

Date: 15 Feb, 2006 on 19:15 Attachment: chessmate.jpg
ShyGuy
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.designrender.com/
posts: 28
since: 25 Feb, 2004
2. Re:Video Color Problems with Innotek Java
Reply to this topic with quote Modify your message
hmm, I've never seen that before with a java app. What is your color depth set at?

---
Design Render http://www.designrender.com/
Date: 16 Feb, 2006 on 04:23
Martin
Team member
in admin

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.os2world.com/
posts: 535
since: 10 Dec, 2000
3. Re:Video Color Problems with Innotek Java
Reply to this topic with quote Modify your message
wow.. that was a simple solution. It was on 32K and I set it up to 64K and the problem fade away.

Thats was very strange since OS/2 applications worked fine with 32K colors. But now everyhitng seems fixed.

Thanks
Martin

Date: 17 Feb, 2006 on 03:26
Video Color Problems with Innotek Java
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004