Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Multimedia
author message
Audio PCI cards for OS/2?
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
BigWarpGuy
Premium member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://home.comcast.net/~tomleem
posts: 2298
since: 12 Jan, 2001
1. Audio PCI cards for OS/2?
Reply to this topic with quote Modify your message
Are there any audio pci sound cards that can work with OS/2? I have OS/2 Warp ver 4.
Date: 22 Feb, 2001 on 18:30
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
2. Re:Audio PCI cards for OS/2?
Reply to this topic with quote Modify your message
Yepp, there are still a few around that makes great drivers. I'm using AOpen AW320 using Crystal CS4614 chip. More for info check out:

http://www.aopen.nl/products/sound/default.htm

//Kim

Date: 23 Feb, 2001 on 10:27
john
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 10
since: 28 Feb, 2001
3. Re:Audio PCI cards for OS/2?
Reply to this topic with quote Modify your message

tommylee (22 Feb, 2001 18:30):
Are there any audio pci sound cards that can work with OS/2? I have OS/2 Warp ver 4.

The AW320 works very well, but don't use the OS/2 drivers posted by AOpen. They are an early beta. Get the drivers from the Crystal Semiconductor site.


John E. Martindale
Date: 28 Feb, 2001 on 19:13
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
4. Re:Audio PCI cards for OS/2?
Reply to this topic with quote Modify your message

john (28 Feb, 2001 19:13):

The AW320 works very well, but don't use the OS/2 drivers posted by AOpen. They are an early beta. Get the drivers from the Crystal Semiconductor site.


Hmm.. I actually never seen any notes about that the drivers is beta. Okey, what about the Crystal Drivers are there any thing other differs the drivers in features?

//Kim

Date: 02 Mar, 2001 on 14:47
BigWarpGuy
Premium member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://home.comcast.net/~tomleem
posts: 2298
since: 12 Jan, 2001
5. Re:Audio PCI cards for OS/2?
Reply to this topic with quote Modify your message
I bought an Aopen AW320 from Indelible Blue (http://www.indelible-blue.com) for about $31. It works great. I used the OS/2 drivers on the cd-rom that came with it. I tried the ones at the Crystal site and it caused my computer to crash (I think it was one of the utility programs). There was nothing about the driver on the cd-rom being beta.
Date: 10 May, 2001 on 20:27
JonOS/2
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.jonasbuys.easynet.be
posts: 18
since: 10 Jan, 2003
6. Re:Audio PCI cards for OS/2?
Reply to this topic with quote Modify your message
If it can be of use:
www.jonasbuys.easynet.be/os2/os2chl.txt

Greetz, JonOS/2.

Date: 21 Jan, 2003 on 20:32
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
7. Re:Audio PCI cards for OS/2?
Reply to this topic with quote Modify your message

tommylee (10 May, 2001 20:27):
I bought an Aopen AW320 from Indelible Blue (http://www.indelible-blue.com) for about $31. It works great. I used the OS/2 drivers on the cd-rom that came with it. I tried the ones at the Crystal site and it caused my computer to crash (I think it was one of the utility programs). There was nothing about the driver on the cd-rom being beta.

Hmm.. odd, I've had the same board and used both the drivers on the CD as well with the drivers from Crystal. Did you make a proper de-install before you installed the new from Crystal site ?

/Kim

Date: 21 Jan, 2003 on 20:53
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
8. Re:Audio PCI cards for OS/2?
Reply to this topic with quote Modify your message

JonOS/2 (Jan 21, 2003 21:32):
If it can be of use:
www.jonasbuys.easynet.be/os2/os2chl.txt

Greetz, JonOS/2.


Jon, this might be of interest for you, but what about joining the group of people that will continue to work with the NoteBook/2 Site. If so contact Martin Senftleben on following e-mail drmartinus@gmx.net .

/Kim

Date: 21 Jan, 2003 on 20:57
pipes
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 35
since: 17 Aug, 2001
9. Re:Audio PCI cards for OS/2?
Reply to this topic with quote Modify your message
I use the SBLive PCI for Warp 4.

I use the BETA drivers out on the net with LibMix for the mixer front end.

Date: 28 Jan, 2003 on 22:54
Audio PCI cards for OS/2?
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004