Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Networking
author message
Networking W4 and XP Pro
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
~Von
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 11
since: 30 Jun, 2003
1. Networking W4 and XP Pro
Reply to this topic with quote Modify your message
Hello,

Relatively new to OS2 (Warp 4 latest free fix pack, 14 maybe??) and I'd like to be able to share some files between my XP pro "Shared" folder and the Warp box. THe ,achines are networked behind a linksys firewall/router. THere is a post in this forum titled: "XP and OS/2 Peer" and it appears that I need to run netbeui on the xp machine. Is that correct? Could someone detail for me or point me to an artive the provides detail on file sharing b/t these 2 OS's. I googled a bit and did not find the answer.

Many thanks

Date: 28 Sep, 2003 on 09:44
Jesper
Normal member
in staff

View this member's profileSearch all posts from this memberSend an email to this member
posts: 30
since: 29 Jan, 2001
2. Re:Networking W4 and XP Pro
Reply to this topic with quote Modify your message
Look at this URL:
http://support.microsoft.com/default.aspx?scid=kb;en-us;301041
Date: 28 Sep, 2003 on 17:47
~Von
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 11
since: 30 Jun, 2003
3. Re:Networking W4 and XP Pro
Reply to this topic with quote Modify your message
Thx for the link Jesper, I have netbeui running fine on the xp machine. The problem now is that I can not connect to the drive. from an os2 window net use x: \\computernam\share starts the requestor, them pops a user/pass dialog where i enter the credentials for the only 2 accounts on the xp machine, (administrator with its password and another accoutn with no pw) and with both accoutns i get a failure to login.

When I try and use various options in Connections icon on the desktop, I can't seem to get connected either. The one that looks most correct is Connections\Network\File and Print Resource Browser, however I can't find seem to change the network to log into. it has "LS" listes as the Network to log into however I can't seem to find where to change this. I think this would need to be the workgroup that the XP machine is part of???

Anyway the XP machine is part of workgroup "MShome", its machine name is "Dog" and the share is "Documents". Can anyone tell my how to mount a drive on the xp machine???

Many thx!

Date: 30 Sep, 2003 on 21:40
Jesper
Normal member
in staff

View this member's profileSearch all posts from this memberSend an email to this member
posts: 30
since: 29 Jan, 2001
4. Re:Networking W4 and XP Pro
Reply to this topic with quote Modify your message
I believe you will have to use the same workgroup for the XP and the os2 machine. Are they in the same workgroup?
Date: 01 Oct, 2003 on 18:20
Networking W4 and XP Pro
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004