Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Networking
author message
ADSL Setup
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
bigben
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 5
since: 03 Jun, 2004
1. ADSL Setup
Reply to this topic with quote Modify your message
I have a friend who has setup ADSL in thier home, the internet will be working fine and someone will be able to ring into the house on the phone. Yet when someone is using the phone the internet will not work. Any help would be appreciated.
Date: 03 Jun, 2004 on 23:47
davidfor
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.os2world.com/djfos2
posts: 145
since: 20 Jan, 2003
2. Re:ADSL Setup
Reply to this topic with quote Modify your message
There should be filter on the phone line between the connection and the phone handset. But, not between the connection and the ADSL modem. If this is missing, there is usually a lot of noise on the phone, and, it can interfere with the ADSL connection. Also, if there is more than one handset in use, they each need a filter, or for a central filter to be used.

Have a look at http://www.dlink.com.au/products/broadband/filters/ for some details of what's required. The diagrams show it a lot better than I can describe.

---
David

Date: 04 Jun, 2004 on 02:15
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
3. Re:ADSL Setup
Reply to this topic with quote Modify your message
You also have to check that the ADSL-modem is connected to the 1st incoming phone connection. Also if the case that the ADSL-modem and splitter is connected to what you think is the first connection; is it then possible that the incomming connection is splitted up to 2 seperat trails before that ADSL-modem? This is what I have found is the typical problem with people living in a house.

Hope that you figure it out.

/Kim

Date: 04 Jun, 2004 on 06:55
ADSL Setup
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004