Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Hardware
author message
Epson 1670 & Tame100
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Bobber
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 46
since: 28 Sep, 2004
1. Epson 1670 & Tame100
Reply to this topic with quote Modify your message
Need help for Epson 1670 and Tame 100 installation. Using eCS 1.2.

I just bought a new Epson 1670 on eBay (should arrive 3-5 days). In the meantime I installed Tame 100. This scanner uses the snapscan backend. According to the instructions:

If you have an USB scanner using the Sane Snapscan Backend (Attention: this applies to some Epson scanners too) you have to add the firmware to snapscan.conf by editing the supplied file.
E.g. firmware C:\TAME\scan.bin.
The firmware is part of the Windows drivers delivered with the scanner, so you have to copy it from there to your Tame directory.

I have downloaded the required esfw30.bin that is required for the 1670.

The snapscan.conf contains these lines for the 1670:

# Epson Perfection 1670
usb 0x04b8 0x011f

How should the above lines read?

I HAVE copied the esfw30.bin to the Tame directory.

Does anyone have experience with the above?

Thanks

Date: 06 Dec, 2005 on 06:56
Smedles
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://smedley.info/os2ports.html
posts: 114
since: 12 Jul, 2003
2. Re:Epson 1670 & Tame100
Reply to this topic with quote Modify your message
Hi Bob,
I'm biased as I ported recent Sane to OS/2 - but I would advise updating to latest Tame from http://smedley.info/sane.html

Snapscan.conf should look like:
#------------------------------ General -----------------------------------

# Change to the fully qualified filename of your firmware file, if
# firmware upload is needed by the scanner
firmware e:\utilities\tame\ESFW30.BIN

# If not automatically found you may manually specify a device name.

# For USB scanners also specify bus=usb, e.g.
# /dev/usb/scanner0 bus=usb

# For SCSI scanners specify the generic device, e.g. /dev/sg0 on Linux.
# /dev/sg0

#---------------------------------------------------------------------------
# No changes should be necessary below this line
#---------------------------------------------------------------------------

Date: 06 Dec, 2005 on 10:19
Bobber
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 46
since: 28 Sep, 2004
3. Re:Epson 1670 & Tame100
Reply to this topic with quote Modify your message
Thanks

I downloaded the newer version and will wait for the scanner to arrive before I use the program. Appreciate the input on how the conf file should read.

Date: 06 Dec, 2005 on 22:00
Bobber
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 46
since: 28 Sep, 2004
4. Re:Epson 1670 & Tame100
Reply to this topic with quote Modify your message
Thanks to Smedles!!

The 1670 Epson arrived today. I had changed the conf file as per Smedles and all worked Great. With a scanner working under eCS1.2 I am now windoze free.

Nice Feeling!

Date: 09 Dec, 2005 on 00:28
Smedles
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://smedley.info/os2ports.html
posts: 114
since: 12 Jul, 2003
5. Re:Epson 1670 & Tame100
Reply to this topic with quote Modify your message
Hi Bobber,
Glad the scanner works good for you!!

It was a considerable learning curve for me learning how to implement OS/2 USB support for Sane - but it's bloody satisfying now that most scanners supported by Sane on *nix work on OS/2 & eComStation!!

Cheers,

Paul.

Date: 09 Dec, 2005 on 02:54
Epson 1670 & Tame100
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004