Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Hardware
author message
driver os/2 for ati mobility M1
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
tino
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 3
since: 19 May, 2003
1. driver os/2 for ati mobility M1
Reply to this topic with quote Modify your message
hi, i m looking for a driver for ati rage mobility M1 for os/2. I know thaht scitech has driver for os/2 but this chip is not in the list. Does anyone test it??

tank you for your answer.

tino

Date: 18 Jun, 2003 on 13:48
davidfor
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.os2world.com/djfos2
posts: 145
since: 20 Jan, 2003
2. Re:driver os/2 for ati mobility M1
Reply to this topic with quote Modify your message
I don't know of any native driver for this. Have you tried Scitechs drivers? They list support for a number of ATI Mobility chipsets. It's possible that this is a new (or old) name for one of the chipsets that is supported. And, it should support the chipset in VESA VBE mode.

Also, ask on Scitechs newsgroup. They might give hints as to if or when it is supported.


David
Date: 19 Jun, 2003 on 02:33
abwillis
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 135
since: 21 Mar, 2003
3. Re:driver os/2 for ati mobility M1
Reply to this topic with quote Modify your message
I believe it is the ATI Mobility Radeon 7500 which I have. SNAP works very well with it.
Andy
Date: 20 Jun, 2003 on 01:41
RosinCore
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.canconweb.net
posts: 20
since: 20 Aug, 2002
4. Re:driver os/2 for ati mobility M1
Reply to this topic with quote Modify your message
Isnt the M1 based on the Rage chipset? Not the Radeon? I could be wrong.
The SCITech drivers I tried didnt work. Or, they seemed to work - they found the card as a Rage64 and installed drivers, but then booted to a blank white screen.
The only drivers I was able to get to work with my Rage Mobility (Compaq Armada E500) was the updated GRADD drivers.
SciTech didnt work. Neither did the ATI Mach64 Rage drivers (since SciTech seen it as a Mach63 thought I'ld try the ATI drivers).
The stock GRADD drivers with Warp4.0 didnt work either.
I had to download the new(er) GRADD Drviers from Hobbes (it may have been from the IBM site, but I'm pretty sure I grabbed 'em on hobbes).
Date: 23 Jun, 2003 on 16:22
abwillis
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 135
since: 21 Mar, 2003
5. Re:driver os/2 for ati mobility M1
Reply to this topic with quote Modify your message

RosinCore (Jun 23, 2003 17:22):
Isnt the M1 based on the Rage chipset? Not the Radeon? I could be wrong.

Actually you are probably correct. I was thinking mine was M1 but it is M7. I think Mark Dodel has a laptop with the M1 that he got running but not sure which drivers. There was some discussion on the scitech news group.
Andy
Date: 23 Jun, 2003 on 17:18
davidfor
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.os2world.com/djfos2
posts: 145
since: 20 Jan, 2003
6. Re:driver os/2 for ati mobility M1
Reply to this topic with quote Modify your message

RosinCore (Jun 23, 2003 17:22):

The stock GRADD drivers with Warp4.0 didnt work either.
I had to download the new(er) GRADD Drviers from Hobbes (it may have been from the IBM site, but I'm pretty sure I grabbed 'em on hobbes).


The Scitech's SNAP V2.1.5 drivers include the latest GRADD drivers. I'm pretty sure these are later than those on hobbes, I don't know about the IBM one. So, of SNAP doesn't work, you can change to to the GENGRADD drivers with the following (from their readme):

1. Boot to an Alt-F1/F2 command prompt mode

2. Edit CONFIG.SYS file and change
C1=SDDGRADD
to
C1=GENGRADD

3. Delete or rename the x:\os2\svgadata.pmi file

4. Reboot your system.

Anyway, as SNAP is partly recognising your chipset, the best bet at the moment is to wander over to their newsgroup, and ask for help there. At the least you will be telling them they have an error in their detection code. And, maybe they will be able to tell you how to get it going.


David
Date: 24 Jun, 2003 on 02:37
driver os/2 for ati mobility M1
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004