Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
Error unless I disable the Floppy OS/2 2.11
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Jamich
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 35
since: 27 Nov, 2006
41. Re:Error unless I disable the Floppy OS/2 2.11
Reply to this topic with quote Modify your message
That I will most certainly do, but not because I have failed here but when I am ready to take the challenge to the next step hahaha.
Date: 04 Jan, 2007 on 03:58
obiwan
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 164
since: 30 Aug, 2006
42. Re:Error unless I disable the Floppy OS/2 2.11
Reply to this topic with quote Modify your message

Jamich (19 Dec, 2006 01:23):
Help me out here, How do I know exactly which version OS/2 I have? whenever my computer is starting it shows "Citrix A +
Server 2.01" My original OS/2 was version 1.1 Citrix Multiuser, I think we got a upgrade after the first 7 years from 33MHz to a 66MHz CPU, We should also have gotten a OS/2 upgrade as well, that was some time ago I cann't exactly remember and Like I said the system ran for 15 Years no problem so now I am force to learn about OS/2. with only this bug left to try and sort out.

Judging by the silence regarding this post, I guess either it went unnoticed, or the others were as unaware of Citrix as I was, until I read the recently posted news article about Ed Iacobucci. This is a multi-user server version of OS/2 based on source licensed from Microsoft very early on. It would seem to me unlikely that your application would even run on Warp or eComStation, but I don't know. I wonder if Citrix can even hope to have the same hardware compatibility that IBM-OS/2 does? That could explain it crashing on any pci-based hardware, when others of us have seen OS/2 v2 work fine.

Date: 13 Jan, 2007 on 02:23
Jamich
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 35
since: 27 Nov, 2006
43. Re:Error unless I disable the Floppy OS/2 2.11
Reply to this topic with quote Modify your message
You are absolutely right about my Citrix Multiuser A+ server base OS/2 (Version 2.0). Thank you for noticing and I do hope your post will bring NEW Life to the problem at hand.
Date: 13 Jan, 2007 on 04:31
mobybrick
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 38
since: 23 Jul, 2004
44. Re:Error unless I disable the Floppy OS/2 2.11
Reply to this topic with quote Modify your message
I once tried buying this software for the company I worked for, but by that time no-one would sell it to me

I don't see why your app shouldn't also work under Warp/eComStation - I don't think you are likely to be using the multiuser/remote desktop capabilities of Citrix. Why not try it?

There is likely to be some problem with new hardware on such an old version of the OS. Can you try perhaps installing the IBM1FLPY.ADD from a Warp3/4 install onto it?

If you start to try to many drastic things, you need to have a set of boot disks on standby, or at least another way of booting it....

Regards,
Moby.

Date: 14 Jan, 2007 on 21:05
Error unless I disable the Floppy OS/2 2.11
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 2 3 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004