Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
Slow Perfomance on OS/2 Advance Server 4 Server
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Ken
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 1
since: 06 Mar, 2003
1. Slow Perfomance on OS/2 Advance Server 4 Server
Reply to this topic with quote Modify your message
I am hopping someone can help me with a problem I am having. On Monday I brought a new (re-purposed) OS/2 server online to replace the original one. Everything is working but the performance is slower than before. The original server is a Compaq 2500 200mz Pentium pro with 224 meg of ram. The replacement server is a Compaq 1600 450mz Pentium II with 576 meg of ram. The switch was done to try to improve the performance of the system. Is there a configuration file I may need to change I am missing?
Date: 06 Mar, 2003 on 21:13
warpcafe
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 350
since: 26 Nov, 2002
2. Re:Slow Perfomance on OS/2 Advance Server 4 Server
Reply to this topic with quote Modify your message
Hi,

before making any suggestions or (false) assumptions - did you reinstall the base OS or did you "just" swap the hardware and kept all software and config?
In this case you might need to adjust some settings, especially in hpfs386.ini to optimize memory usage...
BTW: DId you change mainboard/cpu only or anything else (e.g. SCSI adapters).
Are you using (onboard) IDE drives or SCSI?

Greetings
Thomas

Date: 10 Mar, 2003 on 21:04
Slow Perfomance on OS/2 Advance Server 4 Server
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004