Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
Ati AIW Pro 8mb Agp2x Driver install issue
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
~Von
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 11
since: 30 Jun, 2003
1. Ati AIW Pro 8mb Agp2x Driver install issue
Reply to this topic with quote Modify your message
I am having trouble getting my os/2 ati drivers to load under warp4/fp15. The original install cd contains os/2 drivers for w3/4 that run off of 2 disks. Its install program copies the needed files to c:\mach_os2 then gives the instructions to run "dspinstl" from an os2 prompt and point to the mach_os2 folder for the install files. this install keeps getting hung up and throwing an error message something to the tune of can't find a monitor *.dsp and will not continue. I search in the mach_os2 folder and there are 2 *.dsp files but neither work. I tried copying the only other (2) *.dsp files that I could find on the system (vga.dsp and something like vga*cfl.dsp) into the same dir but the install still chokes.

Any ideas on how to get the display driver installed so I have something more than 640.480.16?

Many thanks!

Date: 01 Jul, 2003 on 09:50
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
2. Re:Ati AIW Pro 8mb Agp2x Driver install issue
Reply to this topic with quote Modify your message
Suggestion would be to use the SciTech Display drivers instead if you can't get the included to work proper.

/Kim

Date: 01 Jul, 2003 on 17:01
~Von
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 11
since: 30 Jun, 2003
3. Re:Ati AIW Pro 8mb Agp2x Driver install issue
Reply to this topic with quote Modify your message
I played around with the SciTech Snap dirver and it worked fine however I was not jazzed about paying $40 for a working copy. In reading about Snap it lead me to the GRADD driver which I just installed and is working perfectly at hi-res and very large. Cool!
Date: 02 Jul, 2003 on 07:16
Ati AIW Pro 8mb Agp2x Driver install issue
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004