Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
Allways OS/2 Warp 4 installation problem on Dell's Inspiron 5100
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Laurent
Send an email to this member
1. Allways OS/2 Warp 4 installation problem on Dell's Inspiron 5100
Reply to this topic with quote Modify your message
Thank you very much for your Tips. But it’s not better, the same message is displayed :
“OS2 cannot access to the Hard Drive or to the floppy. The system will be stopped”
I try to install OS/2 with a CD (with or without Partition Manager), but all the time the same message. With the option ‘D’ the following informations are displayed :

IBM Corp. Bus Master DIE Driver for OS/2 Version 4.76
Controller 0 Port 01F0 IRQ: 000E Status: OK Bus Master DMA Scatter/Gather
PCI Rev: 2.10 Intel 82801 DB PCI ICH Rev:02 VID: 8086 DID: 24CB
Unit 0 Status: ATAPI Device Bus Master DMA Ultra DMA2/PI04
Controller 1 Port 0170 IRQ: 000F Status: OK Bus Master DMA Scatter/Gather
PCI Rev: 2.10 Intel 82801 DB PCI ICH Rev:02 VID: 8086 DID: 24CB
Unit 0 Status: OK SMS Enabled LBA Enabled Bus Master DMA Ultra DMA5/PI04 BPB model IC25N040ATCS05-0
Drive has valid Enhanced BIOS Extensions Version 48

OS2: log phys BIOS : log BPB : log
C 4864 82 688 1023 82 688
H 255 15 255 255 15
S 63 63 63 63 63

DIE: log phys Total Sectors
16 383 Avail 78 140 160
16 OS2 78 140 160
63 %Used 100,00

Perhaps do you have more idea now ?

I think it’s more a hard drive’s problem (40 Go).

Have a nice day !

Laurent

Date: 16 Jun, 2003 on 10:28
icebear
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 106
since: 17 Jun, 2001
2. Re:Allways OS/2 Warp 4 installation problem on Dell's Inspiron 5100
Reply to this topic with quote Modify your message
Hi Laurent,
You already have a thread about this problem !

Why are you starting another thread now again !!

Continue with your existing thread !!!


Opening different threads about the same of your single problem will end in a mess where to continue with assistance ...
... and for you where to search the solution.


BTW: If you do not have a Warp 4.5x ...
... your efforts may be successless !?

Date: 16 Jun, 2003 on 16:27
Laurent
Send an email to this member
3. Re:Allways OS/2 Warp 4 installation problem on Dell's Inspiron 5100
Reply to this topic with quote Modify your message
Hello Sam,

Sorry it's the first time I use a Forum.

Where could I find OS/2 Warp 4,5 ?

Sincerly,

Laurent

Date: 17 Jun, 2003 on 09:00
Allways OS/2 Warp 4 installation problem on Dell's Inspiron 5100
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004