Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
OS2 SMP on a IBM PC365 Dual P200
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
1. OS2 SMP on a IBM PC365 Dual P200
Reply to this topic with quote Modify your message
Anyone that knows if there is any problem getting SMP-kernal to work on PC365 P200 (6589-120) system. Installed the ACP2 and it has so far only recognized one CPU instead of two ?!

/Kim

Date: 24 Jul, 2002 on 17:19
hvilsted
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 3
since: 12 Oct, 2002
2. Re:OS2 SMP on a IBM PC365 Dual P200
Reply to this topic with quote Modify your message
Well, I know it's a bit late replying to your question.
Anyway, I have for years having OS/2 running on a PC365 with dual Pentium 200 without problems recognising two processors.
I only had problems in the very beginning with an old OS/2 Version 3, if that' what you are facing, I can dig up the solution I got from IBM.

Jan

Date: 12 Oct, 2002 on 16:44
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
3. Re:OS2 SMP on a IBM PC365 Dual P200
Reply to this topic with quote Modify your message
ok, sounds great and this was the answer I was waiting for also, ie I sort of new but wanted to verify. The thing is that I have two system that only had one CPU and then added the 2nd on both system, exactly the smae CPU. I checked with the technical manual and can't really find anything about jumper that have to be changed or so. Any suggestions? The system has currently been installed with ACP2.

/Kim

Date: 12 Oct, 2002 on 17:00
OS2 SMP on a IBM PC365 Dual P200
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004