Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
eComStation 1.1 without EcsCenter
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
cloclo
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 11
since: 25 Feb, 2004
1. eComStation 1.1 without EcsCenter
Reply to this topic with quote Modify your message
Does anyone know if is it possible to start ECS 1.1 without also starting the EcsCenter ?

With ECS 1.0, it was still possible to do this by removing the word WARPCENTER from the AUTOSTART statement in config.sys. With ECS 1.1 it does not work anymore.

I need to remove the EcsCenter to provide protected full screen applications for industrial activities ...

PS: do you already know if it will be possible again on ECS 1.2 ?

Date: 27 May, 2004 on 21:13
abwillis
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 135
since: 21 Mar, 2003
2. Re:eComStation 1.1 without EcsCenter
Reply to this topic with quote Modify your message
In 1.0 it was the ecomcenter (warpcenter) that was default, now it is the ecenter (xcenter in xwp). Right click on it and go to properties, take the check off of 'automatically add to screen border'. Next right click desktop and click 'system setup', open 'screen' clcik on the tab for 'screen borders' and click on each of the 'screen corner/border' until you see ecenter under 'action' then select 'inaction'. Now remove it from the the startup folder.
Andy
Date: 27 May, 2004 on 23:24
cloclo
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 11
since: 25 Feb, 2004
3. Re:eComStation 1.1 without EcsCenter
Reply to this topic with quote Modify your message
Thanks a lot. It worked perfectly.
I should have found it myself by scanning all the desktop attributes !
Date: 02 Jun, 2004 on 18:27
eComStation 1.1 without EcsCenter
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004