Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
Double-Boot Problem
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
savy
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 5
since: 14 Sep, 2004
1. Double-Boot Problem
Reply to this topic with quote Modify your message
Hello everybody!
I had installed a double-boot on a notebook and encounter some problems... at the begining it gives me normaly 30 second to choose my OS (W2K or OS/2 warp4), but the system doesn't care about this delay and boot automaticly on the first
I have some other problem with the keyboard because the AltGr are differents. Is there somebody who can help me please?
Thank's in advance
Frenchy Man
Date: 14 Sep, 2004 on 17:38
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
2. Re:Double-Boot Problem
Reply to this topic with quote Modify your message
Are you using OS2 Bootmanager or any other boot tool? If the system now directly boots a system and ignores the bootmanager it might just be that you need to set the bootmanager partition startable again. If you're using AirBoot it seems that you need to re-install or fix the installation of AirBoot since it's installed within the Master Boot Record and Windows have an issue that it likes to trash the MBR (depending on what SP-level you're running).
Date: 14 Sep, 2004 on 21:19
Stuart
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 92
since: 16 Jul, 2003
3. Re:Double-Boot Problem
Reply to this topic with quote Modify your message
Regarding the keyboard, could you be a bit more specific? Are you using an English keyborad, or a French layout? What is going wrong?I assume that the keyboard language setting in OS/2 doesn't match the physical layout of the keys - if so, it's easily remedied with the 'Keyboard' object in Sytem Setup.

HTH,
Stuart,
British, but living/working in the Vendee
See my school on M6 Thursday evenings - "Pensionnat de Chavagnes"

Date: 15 Sep, 2004 on 01:29
savy
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 5
since: 14 Sep, 2004
4. Re:Double-Boot Problem
Reply to this topic with quote Modify your message
Firstable thank's a lot to take the time to answer my questions. I use Bootmanager and it is a french keyboard, but it is a notebook keyboard so perhaps there's some key which doesn't work?
I'm not at home, I'm in British Colombia, at the west coast of Canada and back home next week, so I give you all information as soons as possible.

---
Frenchy Man
Date: 15 Sep, 2004 on 18:50
savy
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 5
since: 14 Sep, 2004
5. Re:Double-Boot Problem
Reply to this topic with quote Modify your message
Salut,
Comme c'est marrant, on ecrit en anglais alors aue tu es en france... tant mieux parce aue je ne suis pas un bete en anglais. Je te donne des aue possible le fond de mon probleme
Bye


Stuart (15 Sep, 2004 01:29):
Regarding the keyboard, could you be a bit more specific? Are you using an English keyborad, or a French layout? What is going wrong?I assume that the keyboard language setting in OS/2 doesn't match the physical layout of the keys - if so, it's easily remedied with the 'Keyboard' object in Sytem Setup.

HTH,
Stuart,
British, but living/working in the Vendee
See my school on M6 Thursday evenings - "Pensionnat de Chavagnes"




---
Frenchy Man
Date: 15 Sep, 2004 on 18:54
Stuart
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 92
since: 16 Jul, 2003
6. Re:Double-Boot Problem
Reply to this topic with quote Modify your message
Actually, although I live/work in France, I'm English and my French is still growing! Writing in English is easier for me (at the moment!).

OK, so it's a French layout (AZERTY) on a laptop. Is French selected in the keyboard object (system setup -> keyboard) IS France setup in the system locale (system setup -> locale)? Have you got num lock (Verrnum) on? ON a laptop keyboard, this has the effect of creating numbers on the right hand side keys (IOP-KLM etc.)

What exactly is happening?

Stuart

Date: 15 Sep, 2004 on 19:22
Double-Boot Problem
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004