Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
Macromedia Flash 4 causing OS/2 hanging
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
deepakpat
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 2
since: 08 Jan, 2005
1. Macromedia Flash 4 causing OS/2 hanging
Reply to this topic with quote Modify your message
We have developed e-Learning website using Macromedia Flash 4 for OS/2 environment.

But when some users try to acces this website on OS/2, (while other applications are open) are facing system hanging problem.

Some of them call it "Screen Freezing" while some have reported "A program in this session encountered a problem and cannot continue" error and in most cases they reboot the workstation.

Can any OS/2 guru please tell what the problem is? Can you please suggest any workaround? Do we need to modify the OS/2 configuration?

Thanking you in advance,
Deepak

Date: 08 Jan, 2005 on 12:18
BigWarpGuy
Premium member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://home.comcast.net/~tomleem
posts: 2298
since: 12 Jan, 2001
2. Re:Macromedia Flash 4 causing OS/2 hanging
Reply to this topic with quote Modify your message
There is a forum at http://www.innotek.de that might be of some help. Innotek has Macromedia Flash for OS/2-eCS.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -
Date: 09 Jan, 2005 on 00:23
Stuart
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 92
since: 16 Jul, 2003
3. Re:Macromedia Flash 4 causing OS/2 hanging
Reply to this topic with quote Modify your message
Just to clarify: the website you have developed contains movies written in Flash 4. Some users experience hangs when accessing the website, when other applications are running. Correct?

Questions:
What browser (Netscape, Mozilla, which versions) are your users running?

Which browsers work, which don't.?

What programmes are running as well on the machines which hang?

What version of Flash player is installed?

Stuart

Date: 09 Jan, 2005 on 22:33
BigWarpGuy
Premium member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://home.comcast.net/~tomleem
posts: 2298
since: 12 Jan, 2001
4. Flash 5 at Innotek!
Reply to this topic with quote Modify your message
There is Flash 5 at Innotek.
http://www.innotek.de
Have you tried the newer Flash for OS/2-eCS?

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -
Date: 10 Jan, 2005 on 01:51
Macromedia Flash 4 causing OS/2 hanging
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004