Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
eCS v1.2 needed a pre-defined installation partition?
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
1. eCS v1.2 needed a pre-defined installation partition?
Reply to this topic with quote Modify your message
Well, last week I finally got around to order eCS v1.2 and gave it a try to install it. The only problem that I came around to get was that eCS would not for my life not access the hard disk and let me create the needed installation partition. No clue why since the system just frooze at this part; tried both by bootin from the CD and from installation diskettes.

The solution in my case was that I used Partition Magic to pre-create an active hpfs partition that eCS v1.2 then manage to find and let me re-create and set up the disk as I wanted?

But, curious here; what happended? Did eCS miss out to make the disk LVM aware as the OS2 does, or? Any ideas anyone?

Only thing that I'm so far are a bit lost in is the directory and icon strucutre that differs a bit from a normal OS2 system.... part from that the system works as expected.

Date: 30 Jan, 2005 on 13:46
Henk
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 43
since: 25 Feb, 2003
2. Re:eCS v1.2 needed a pre-defined installation partition?
Reply to this topic with quote Modify your message
Kim,

Assuming that eCS is not the only OS on that disk,
have you installed the Bootmanager?

---
With kind regards,

Henk/2

Date: 30 Jan, 2005 on 22:25
Kim
Team member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.haverblad.se
posts: 2128
since: 10 Dec, 2000
3. Re:eCS v1.2 needed a pre-defined installation partition?
Reply to this topic with quote Modify your message
nope, ecs was the only OS on the disk that was new and empty and never used. That's why I'm puzzled
Date: 30 Jan, 2005 on 23:10
eCS v1.2 needed a pre-defined installation partition?
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004