Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
Device driver pak 2 install problem
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Adam
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 47
since: 05 Feb, 2005
1. Device driver pak 2 install problem
Reply to this topic with quote Modify your message
last updated at 05 Feb, 2005 01:25 (1 times)
Hi all, I am having a problem installing device driver pak 2.
Here are the details:

1. OS/2 warp 4
2. Downloaded Aaron Lawrences' fixpak 15 and ddfp2 hard drive install packages from hobbes
3. He updated both with csf 1.44
4. Both packages reside in separate folders in a root folder named updates.
4. Fixpak 15 installed without a hitch.
5. Attempting to do the same with the ddfp2 package and it tells me that there are no serviceable products.

Could someone be so kind as to give me a suggestion or two as to getting the driver pak installed. I hope this is enough info.

thanks,
Adam

Date: 05 Feb, 2005 on 01:24
os2power
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 53
since: 08 Mar, 2003
2. Re:Device driver pak 2 install problem
Reply to this topic with quote Modify your message
There are instructions on the Readme.1st file on diskette one of the DDPACK2

ciao.

Date: 05 Feb, 2005 on 13:19
Adam
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 47
since: 05 Feb, 2005
3. Re:Device driver pak 2 install problem
Reply to this topic with quote Modify your message
Ok, reading the readme.1st file I discovered I did not have syslevel.bdd file inthe \os2\install folder. So I ran fixtprep which created one and it fixed that problem. However it did complete. It archived all the old files fine but after copying about 4 of the updated files it stopped in its tracks on the fifth file; this is according to the service log, with a message that it could not copy the file. I do not recall the name. I think I might be the victim of a bad download so I will re-download it and try it again. Geez, I though it would have been easier then this to install a device drvier pak. Fixpak 15 certainly did not have any problems. Downloading files can sure be a trip sometimes, weeeeee. Thanks for the suggestion.

regards,
Adam

Date: 06 Feb, 2005 on 18:35
Adam
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 47
since: 05 Feb, 2005
4. Re:Device driver pak 2 install problem
Reply to this topic with quote Modify your message
Never mind, I have solved the problem. It was an issue related to downloading\unzipping the file. The dd pak is now installed.

regards,
Adam

Date: 07 Feb, 2005 on 16:02
Device driver pak 2 install problem
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004