Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
will FP 43 work with vanilla warp 3.0?
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
madcrow
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 10
since: 23 Feb, 2005
1. will FP 43 work with vanilla warp 3.0?
Reply to this topic with quote Modify your message
i've found an emulator called serenity virtual machine that claims to run os/2 3.0. i want to get the best drivers and stuff, so i'm planning on installing the latest fixpack off the ibm ftp site. problem is, it claims to work for warp 3 server, not the vanilla version that i have sitting around. is this true, or is thsi just made up. also, if it IS true, what's the latest useful FP
Date: 25 Feb, 2005 on 17:03
BigWarpGuy
Premium member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://home.comcast.net/~tomleem
posts: 2298
since: 12 Jan, 2001
2. Re:will FP 43 work with vanilla warp 3.0?
Reply to this topic with quote Modify your message
http://www.bmtmicro.com/BMTCatalog/os2/fixpak.html
"The most recent FixPaks currently contained on the FixPak CD are FP14 for Warp 4 and FP42 for Warp 3."

Here is a source for a fixpak/fp.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Date: 25 Feb, 2005 on 19:20
BigWarpGuy
Premium member
in staff

View this member's profileSearch all posts from this memberSend an email to this memberhttp://home.comcast.net/~tomleem
posts: 2298
since: 12 Jan, 2001
3. Re:will FP 43 work with vanilla warp 3.0?
Reply to this topic with quote Modify your message
http://hobbes.nmsu.edu/cgi-bin/h-browse?sh=1&dir=/pub/os2/system/patches/fixpack/warp_3
Here is another source for fixpaks but it is not as current as the BMTMicro site.

http://www.os2site.com/sw/upgrades/fixpack/index.html
Another source of fp's but I am not sure what level it is.

---
BigWarpGuy
- - - - - - - - - - - - - - - - - -
OS/2 Warp-ed/eComStation-ed to the very end.
- - - - - - - - - - - - - - - - -

Date: 25 Feb, 2005 on 19:24
cyberspittle
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 252
since: 09 Dec, 2002
4. Re:will FP 43 work with vanilla warp 3.0?
Reply to this topic with quote Modify your message
You need to use the correct fixpak for the version of OS/2 you are running. I have broken it down in a general way:

Clients:
OS/2 Warp (Version 3)
OS/2 Warp Connect (Version 3)
OS/2 Warp (Version 4)

Servers:
OS/2 Warp Server 4 (Essentially Warp 3 (client) plus server tools)
OS/2 Warp for eBusiness (Related to Warp 4 client)
-----------------------------------------------------------

Beginner's Guide to Understanding OS/2 FixPaks:
http://www-900.ibm.com/cn/support/library/sw/download/FIXHELP.HTM

I hope this helps.

Date: 25 Feb, 2005 on 21:10
Fahrvenugen
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 277
since: 10 Aug, 2004
5. Re:will FP 43 work with vanilla warp 3.0?
Reply to this topic with quote Modify your message

madcrow (25 Feb, 2005 17:03):
i've found an emulator called serenity virtual machine that claims to run os/2 3.0. i want to get the best drivers and stuff, so i'm planning on installing the latest fixpack off the ibm ftp site. problem is, it claims to work for warp 3 server, not the vanilla version that i have sitting around. is this true, or is thsi just made up. also, if it IS true, what's the latest useful FP

Hi,

The latest fixpak for Warp 3 (non-server version) available from IBM is Fixpak 40. You can download it from:

ftp://service.boulder.ibm.com/ps/products/os2/rsu/xr_w040/

This is the Fixpak I've recommended to many and used myself on my Warp 3 boxes.

If you want to try something higher then FP40, there is a little program on Hobbes at:

http://hobbes.nmsu.edu/pub/os2/system/patches/fixpack/warp_3/b120.zip

which will "fool" the CSF installer to thinking a "vanilla" warp 3 is actually Warp Server, and allow Fixpaks higher then 40 to be installed on a Warp 3. However use this with caution - the Fixpaks higher then 40 don't contain all the files needed for the non-server version of Warp 3. Some people have success, but some (like myself) have run into problems and had to revert back to the Fixpak 40 level.

Once installed you will probably still need to update the IDE drivers. I recommend the Danis506 rather then the IBM1s506 driver.

Date: 25 Feb, 2005 on 21:38
will FP 43 work with vanilla warp 3.0?
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004