Home | Gallery | Forum | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com Forum
OS2 World.Com Online Discussion Forum.
Index / OS/2 - General / Setup & Installation
author message
Installing OS/2 from "unknown" CD device.
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
Niunio
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.burdjia.com
posts: 11
since: 26 Sep, 2005
1. Installing OS/2 from "unknown" CD device.
Reply to this topic with quote Modify your message
last updated at 26 Sep, 2005 13:46 (1 times)
Hi everybody,

I have a new "old" computer (Pentium III) and I want to install OS/2 Warp 3.00. The problem is that OS/2 doesn't recognice the CD device. It said it can't find "sony31a.add". I tried to find it in the net but instead I find a message of somebody who used a general ATAPI driver to substitute the "DISK01" drivers. I tried it but now I have a "core error".

I've used the "search" of this forum but I didn't find what I need.

The computer was a gift and I haven't any manual. The user lost them.

[edit]
Hum... I forget that I can get a "floppy disk distribution" from the CD. Anyway, how can I find drivers for the CD device and install it?
[/edit]

Anybody helps me? Thanks in advance.

Date: 26 Sep, 2005 on 13:25
Radek
Premium member
in user

View this member's profileSearch all posts from this memberSend an email to this member
posts: 121
since: 17 Jul, 2003
2. Re:Installing OS/2 from "unknown" CD device.
Reply to this topic with quote Modify your message
This driver should be somewhere on your installation diskettes. Check whether the driver is on the diskette with other .add drivers.

If the driver is really missing then I've just exported the driver from my eCS. I am ready to send it to you but I haven't found how to attach the driver to a mail sent through this forum Sure, it's my fault most likely

Therefore, if you want the driver then send me an email to hajek@vuv.cz . I will reply with the driver. Note that the driver need not work (eCS isn't W3) but I think it's worth of trying.
Copy the driver to the installation diskette with other .add drivers and make sure that your config.sys constains a line BASEDEV=SONY31A.ADD . Try. If the installation crashes or the driver will not solve the problem then remove the driver and the line from the config.sys.

Date: 26 Sep, 2005 on 14:36
Niunio
Normal member
in user

View this member's profileSearch all posts from this memberSend an email to this memberhttp://www.burdjia.com
posts: 11
since: 26 Sep, 2005
3. Re:Installing OS/2 from "unknown" CD device.
Reply to this topic with quote Modify your message
My instalation floppy is full (only 15Kb free). What files can I delete safely? (I'm using a backup copy disk, of course).
Date: 26 Sep, 2005 on 17:24
Installing OS/2 from "unknown" CD device.
Post a new topic Reply to this Topic Printable Version of this Topic Forward this Topic to your Friend Topic Commands (for administrator or moderators only)
All times are CET+1. < Prev. | P. 1 | Next >
Go to:
 

Powered by UltraBoard 2000 Standard Edition,
Copyright © UltraScripts.com, Inc. 1999-2000.
Home | Gallery | Forums | Services | Webmail | Archive | Links | Contact Us | About Us
OS2 World.Com 2000-2004