Author Topic: OpenOffice install on Warp 4.52  (Read 2353 times)

ivan

  • Hero Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 24
  • Posts: 657
    • View Profile
Re: OpenOffice install on Warp 4.52
« Reply #15 on: December 02, 2016, 02:21:26 pm »
The simple answer is to download those two wpi archives and run warpin with them before you try to install aoo.

Since we already had those archives installed when we made the disk images for our client I just used the 'Extract' function to extract the files to a temp directory.

roberto

  • Sr. Member
  • ****
  • Thank You
  • -Given: 14
  • -Receive: 6
  • Posts: 327
    • View Profile
Re: OpenOffice install on Warp 4.52
« Reply #16 on: December 07, 2016, 03:03:32 pm »
I am instaling in ecs22b2 with AOO-4120-GA-base-es.wpi, and with this packs:
 libc libgcc1 libgcc-fwd openssl curl libjpeg libxslt libicu zlib libxml2 mmap pthread urpo libstdc++6 libstdc++
all are install ok.
and give me this error:
Return code : 2
Failing module: ICCUUC42
Any help?

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 8
  • -Receive: 91
  • Posts: 1173
    • View Profile
Re: OpenOffice install on Warp 4.52
« Reply #17 on: December 07, 2016, 04:20:38 pm »

roberto

  • Sr. Member
  • ****
  • Thank You
  • -Given: 14
  • -Receive: 6
  • Posts: 327
    • View Profile
Re: OpenOffice install on Warp 4.52
« Reply #18 on: December 09, 2016, 09:19:38 am »
Well thanks Dave, someone should modify the readme including:
 libicu-legacy
All is ok now.