Author Topic: User Support for bitwiseworks.com ApacheOpenOffice.4.1.3  (Read 2399 times)

Pete

  • Hero Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 26
  • Posts: 527
    • View Profile
Re: User Support for bitwiseworks.com ApacheOpenOffice.4.1.3
« Reply #15 on: December 21, 2016, 03:51:06 am »
Hi All

My experience of adding AOO413 to my cart and completing checkout was slightly different to Richards in that I got a confirmation email and the download link turned up a few hours later.

Having completed the downloads, AOO-4130-GA-base-en-US.wpi and support package AOO-4130-GA-rpm.wpi, I installed them and then tried to run AOO413. No Go!

Looks like a file possibly called jpeg8.dll is not included in the AOO-4130-GA-rpm.wpi support package as the reason that AOO cannot start is "Failing Module:JPEG8".

Any idea where to get the correct file?


Regards

Pete

roberto

  • Sr. Member
  • ****
  • Thank You
  • -Given: 13
  • -Receive: 6
  • Posts: 293
    • View Profile
Re: User Support for bitwiseworks.com ApacheOpenOffice.4.1.3
« Reply #16 on: December 21, 2016, 08:43:21 am »
I have d:\usr\lib\jpge8.dll as part of libjpeg with 143416 2016/11/30, I am running Aoo4.1.2

Pete

  • Hero Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 26
  • Posts: 527
    • View Profile
Re: User Support for bitwiseworks.com ApacheOpenOffice.4.1.3
« Reply #17 on: December 21, 2016, 04:29:32 pm »
Hi Roberto

Thank you.

I found a copy of jpeg8.dll in http://rpm.netlabs.org/release/00/i386/pentium4/libjpeg-8d-2.oc00.pentium4.rpm

I have let bitwise know it is missing from their AOO-4130-GA-rpm.wpi support package.


Regards

Pete