Author Topic: OS4 -4762 problem--- no acpi4.bpd  (Read 959 times)

R.M. Klippstein

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 215
    • View Profile
OS4 -4762 problem--- no acpi4.bpd
« on: December 17, 2016, 08:33:26 pm »
Hey os4 user, where can I get acpi4.bpd? Can't seem to get SVN4762 to go without it!
thanks   klipp



OS4User

  • Full Member
  • ***
  • Thank You
  • -Given: 5
  • -Receive: 4
  • Posts: 123
    • View Profile
Re: OS4 -4762 problem--- no acpi4.bpd
« Reply #1 on: December 17, 2016, 08:54:40 pm »
acpi4.bpd is optional

try earlier  os4 kernels   and  try to get comport log with hang   on 4762

pls provide some more details

R.M. Klippstein

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 215
    • View Profile
Re: OS4 -4762 problem--- no acpi4.bpd
« Reply #2 on: December 17, 2016, 09:06:59 pm »
Hi, Is there a way around it, looks like its necessary?  Could you suggest an earlier release that will work without it? Doing this on an AMD 4 processor box.
klipp

OS4User

  • Full Member
  • ***
  • Thank You
  • -Given: 5
  • -Receive: 4
  • Posts: 123
    • View Profile
Re: OS4 -4762 problem--- no acpi4.bpd
« Reply #3 on: December 17, 2016, 09:12:32 pm »
no, acpi4.bpd  is really optional  -  nothing special is in it
try 4747, for example
copmport log is very welcome

R.M. Klippstein

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 215
    • View Profile
Re: OS4 -4762 problem--- no acpi4.bpd
« Reply #4 on: December 17, 2016, 09:58:48 pm »
Well, I've run out of time to mess with this, -- gotta go! Thanks for the help, but 4747 doesn't work here either. Possibly problem with eCS's ACPI (ver 3.22.03).
klipp

OS4User

  • Full Member
  • ***
  • Thank You
  • -Given: 5
  • -Receive: 4
  • Posts: 123
    • View Profile
Re: OS4 -4762 problem--- no acpi4.bpd
« Reply #5 on: December 18, 2016, 12:24:02 am »
Well, I've run out of time to mess with this, -- gotta go! Thanks for the help, but 4747 doesn't work here either. Possibly problem with eCS's ACPI (ver 3.22.03).
klipp

I have never tried 3.22.03 and as far as I know  there is a patch for this ver
So try to apply  it.  Available patches are here  http://gus.biysk.ru/os4/Patches/
Do not forget to add  /ST=0  to acpi.psd command line 
« Last Edit: December 18, 2016, 09:11:55 am by OS4User »

R.M. Klippstein

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 215
    • View Profile
Re: OS4 -4762 problem--- no acpi4.bpd
« Reply #6 on: December 18, 2016, 03:47:02 am »
Thank you OS4User ,  BIGTIME!  Applying the patch for 3.22.03 fixed the problem!  I'm now able to use the os4 kernel.

klipp