Author Topic: ClamAV GUI  (Read 568 times)

Neil Waldhauer

  • Sr. Member
  • ****
  • Thank You
  • -Given: 6
  • -Receive: 15
  • Posts: 290
    • View Profile
    • Blonde Guy
ClamAV GUI
« on: January 18, 2017, 02:35:02 am »
I'm trying out the new ClamAV GUI from Netlabs.

Port of ClamAV-GUI by Joerg Zopes, release 0.4.1 for OS/2.

ClamAV-GUI is a Front-End for Clamav AntiVirus written in C++
using the QT4 Toolkit.

I installed ClamAV using RPM/YUM and got it working by editing my clamd.conf and freshclam.conf files.

When I start ClamAV GUI, a splash screen shows and then the program hibernates invisibly. Any idea how to troubleshoot?


Expert consulting for ArcaOS, OS/2 and eComStation
http://www.blondeguy.com

Vadim Priluzkiy

  • Newbie
  • *
  • Thank You
  • -Given: 2
  • -Receive: 5
  • Posts: 20
    • View Profile
    • osFree -- L4 microkernel based, open source OS/2 clone
Re: ClamAV GUI
« Reply #1 on: January 18, 2017, 02:43:16 pm »

When I start ClamAV GUI, a splash screen shows and then the program hibernates invisibly. Any idea how to troubleshoot?

Maybe it hidden to systray icon? Extended system tray widget is present?
For instant messaging use Jabber JID: oxyd@jabber.ru

Neil Waldhauer

  • Sr. Member
  • ****
  • Thank You
  • -Given: 6
  • -Receive: 15
  • Posts: 290
    • View Profile
    • Blonde Guy
Re: ClamAV GUI
« Reply #2 on: January 18, 2017, 03:19:40 pm »
Apparently, I had not instantiated an extended system tray. Once I did, I can see the ClamAV GUI object in it.

Thanks!
« Last Edit: January 19, 2017, 01:05:24 am by Neil Waldhauer »
Expert consulting for ArcaOS, OS/2 and eComStation
http://www.blondeguy.com