Author Topic: GMail no longer for OS2-eCS  (Read 959 times)

Joop

  • Sr. Member
  • ****
  • Thank You
  • -Given: 0
  • -Receive: 30
  • Posts: 406
    • View Profile
GMail no longer for OS2-eCS
« on: April 21, 2017, 10:34:52 pm »
I don't use the service that often, so I wanted to log in, had some trouble with those #$%& passwords. Now all is set, but as soon as I'm in I get the message that our FF is not supported any longer. Something is loading at the sidebar and the next thing is a sudden shutdown of FF.



ivan

  • Hero Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 24
  • Posts: 651
    • View Profile
Re: GMail no longer for OS2-eCS
« Reply #1 on: April 21, 2017, 10:57:36 pm »
Are you using the IMAP service or something else?

I tend to use POP3 for GMail but at odd times (when someone sends a full HTML email) I use IMAP and that is on firefox 17.11.

Andy Willis

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 9
  • Posts: 158
    • View Profile
Re: GMail no longer for OS2-eCS
« Reply #2 on: April 21, 2017, 11:05:39 pm »
Are you using the IMAP service or something else?

I tend to use POP3 for GMail but at odd times (when someone sends a full HTML email) I use IMAP and that is on firefox 17.11.
What he is describing, sounds like he is loading the webmail interface.  The bit that something is loading in the sidebar sounds like the messenger.  I logon with Seamonkey, which means that FF should also work... at least FF38.  The part that may be causing a problem though is the messenger, I do not logon to it but I don't recall if I set it that way because it was causing a problem of if I just didn't want it logged in when I was dealing with mail.

Paul Smedley

  • Sr. Member
  • ****
  • Thank You
  • -Given: 11
  • -Receive: 46
  • Posts: 355
    • View Profile
Re: GMail no longer for OS2-eCS
« Reply #3 on: April 21, 2017, 11:25:27 pm »
Are you using the IMAP service or something else?

I tend to use POP3 for GMail but at odd times (when someone sends a full HTML email) I use IMAP and that is on firefox 17.11.
What he is describing, sounds like he is loading the webmail interface.  The bit that something is loading in the sidebar sounds like the messenger.  I logon with Seamonkey, which means that FF should also work... at least FF38.  The part that may be causing a problem though is the messenger, I do not logon to it but I don't recall if I set it that way because it was causing a problem of if I just didn't want it logged in when I was dealing with mail.

I just tested here with FF 38 in eCS - yes there's a warning "This version of Firefox is no longer supported. Please upgrade to a supported browser. Dismiss" but it still works fine for me.

Cheers,

Paul

Andy Willis

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 9
  • Posts: 158
    • View Profile
Re: GMail no longer for OS2-eCS
« Reply #4 on: April 22, 2017, 12:07:14 am »

I just tested here with FF 38 in eCS - yes there's a warning "This version of Firefox is no longer supported. Please upgrade to a supported browser. Dismiss" but it still works fine for me.

Cheers,

Paul
I guess I am actually getting the message that This version of Firefox is not supported (despite being Seamonkey) too but have gotten so used to it on sites that I don't even notice it anymore.

guzzi

  • Sr. Member
  • ****
  • Thank You
  • -Given: 0
  • -Receive: 13
  • Posts: 263
    • View Profile
Re: GMail no longer for OS2-eCS
« Reply #5 on: April 22, 2017, 01:08:57 am »
Some sites refuse to load if they detect a browser that is too old, like staatsloterij.nl . Spoofing the user agent makes it work again.

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 7
  • -Receive: 89
  • Posts: 1147
    • View Profile
Re: GMail no longer for OS2-eCS
« Reply #6 on: April 22, 2017, 03:31:30 am »
Some sites refuse to load if they detect a browser that is too old, like staatsloterij.nl . Spoofing the user agent makes it work again.

Other sites such as Gmail just degrade to a simpler interface without the latest whatever new HTML thing that is only supported by the latest.
Personally I use the basic HTML version of Gmail when I want to check what's in the spam folder and never have problems.
Hopefully we should get a new version of FF etc before it also becomes too old ;)

André Heldoorn

  • Full Member
  • ***
  • Thank You
  • -Given: 37
  • -Receive: 8
  • Posts: 227
    • View Profile
Re: GMail no longer for OS2-eCS
« Reply #7 on: April 22, 2017, 03:02:58 pm »
Hopefully we should get a new version of FF etc before it also becomes too old ;)

Or too new (CPU requirements). eCS is a P6-based operating system, a and I guess so is ArcaOS. So I'm hoping for a last "old" FF versioin 4x before most of you will be pleased by newer versions of FF.

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 7
  • -Receive: 89
  • Posts: 1147
    • View Profile
Re: GMail no longer for OS2-eCS
« Reply #8 on: April 22, 2017, 07:29:58 pm »
Firefox 45ESR should still run on a P6 (Bitwise had to change the target from i486 to i686 to pull in some newer atomic instructions). I believe that 52ESR (or 53) will require SSE2 support in the CPU. Mozilla uses telemetry to find out how many users have an old CPU and keep being surprised how many people are still using things like Athlons with no SSE support, so has only relatively recently gotten rid of the non-SSE code paths.
Various bits will dynamically check the CPU capabilities and use newer instructions with the associated speed increases.