Author Topic: Removing ArcaOS installed cups packages?  (Read 1079 times)

Pete

  • Hero Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 26
  • Posts: 529
    • View Profile
Re: Removing ArcaOS installed cups packages?
« Reply #15 on: May 30, 2017, 04:38:59 am »
Hi Paul

Sorry to read you have discovered the same/similar problem.

I guess it may give you a little bit of personal motivation to investigate the cause  :-)


Regards

Pete

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 38
  • Posts: 928
    • View Profile
Re: Removing ArcaOS installed cups packages?
« Reply #16 on: May 30, 2017, 04:26:56 pm »
Quote
I see Paul has also found a "filter failed" problem with rpm-cups so it is not just my particular printer. Maybe he will be able to spot the cause of the problem which seems to be eluding Silvan at the moment.

I had a problem, early in the ArcaOS beta cycle (with my HP printer), that was caused by not having the "which" package installed by ANPM (RPM/YUM).

Quote
A question about bjnp.exe: Did it need a copy of cups17.dll installed on the libpath?

No, but i think the BJNP that I am using was the older one. Of course, it has no BLDLEVEL information, but it has the date May 18 2012, if that hasn't got changed somehow. PMDLL doesn't show that it uses CUPSxx.DLL, at all.

FWIW, I was getting filter errors, before I changed the socket line in CUPSD.CONF.