Author Topic: Ghostscript error  (Read 293 times)

Per E. Johannessen

  • Full Member
  • ***
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 102
    • View Profile
Ghostscript error
« on: May 25, 2017, 01:08:03 am »
Hi,

I have for years used PMPDF and GhostScript 9.04 (or earlier versions) and setting it up on various eCS system without any problems.
Now I just tried to make it work under ArcaOS, installing the same way as before, but get this error when trying to create a pdf:

Error in GhostScript processing, code:255 -

(I've not installed using yum/rpm and I have not set up any ecups on this system.)

Anyone else experienced this?



Andy Willis

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 9
  • Posts: 158
    • View Profile
Re: Ghostscript error
« Reply #1 on: May 25, 2017, 04:08:51 am »
I have for years used PMPDF and GhostScript 9.04 (or earlier versions) and setting it up on various eCS system without any problems.
Now I just tried to make it work under ArcaOS, installing the same way as before, but get this error when trying to create a pdf:

As I recall, Ghostscript is automatically installed in ArcaOS, if you installed GS 9.04 and trying to use it, then the DLL from the newer GS is being found (I had the same problem in eCS sometime back when I had ended up installing GS in rpm/yum).

Per E. Johannessen

  • Full Member
  • ***
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 102
    • View Profile
Re: Ghostscript error
« Reply #2 on: May 25, 2017, 04:50:40 pm »
Thanks, Andy, that was the case. A new version of gsdll2.dll had been installed in x:\usr\lib and after renaming that one PMPDF works fine.