Author Topic: ArcaOS: Impossible to install!  (Read 2112 times)

Remy

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 4
  • Posts: 81
    • View Profile
Re: ArcaOS: Impossible to install!
« Reply #30 on: June 19, 2017, 08:37:55 am »
ArcaOS always not installed  :(  ( more than a month after getting it )
I should get a fix (ahci ?) for the problem preventing installation but the wait time is now very long...
I hope they can speed up fix development and availability due I'm waiting on an stable OS since eCs 2.0 (no more used) to continue my developments.   

Jochen Schäfer

  • Jr. Member
  • **
  • Thank You
  • -Given: 5
  • -Receive: 6
  • Posts: 54
    • View Profile
Re: ArcaOS: Impossible to install!
« Reply #31 on: June 19, 2017, 08:53:53 am »
Can you try to use the ACPI parameter /VW in the installer setup?
For me, it did the trick.

Remy

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 4
  • Posts: 81
    • View Profile
Re: ArcaOS: Impossible to install!
« Reply #32 on: June 19, 2017, 03:56:53 pm »
No, They found a bug and are working on a fix.

Today, they wrote me having a fix since 6 days !  but they didn't provide it nor did they provide me any information about how to get it !

 >:( 

Remy

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 4
  • Posts: 81
    • View Profile
Re: ArcaOS: Impossible to install!
« Reply #33 on: June 19, 2017, 04:55:38 pm »
It seems that some message they post on the bug tracker aren't visible by the user !
I've go a news message which was visible by me now...
 
I'm going to test a fix soon and hope for good news...

Remy

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 4
  • Posts: 81
    • View Profile
Re: ArcaOS: Impossible to install!
« Reply #34 on: June 20, 2017, 05:00:49 am »
I tested a fix and now, I could do an installation...
Some other bugs exists but the long wait and the undetected disk seems to be ok. I suppose that more tests are needed until it works smooth.       

Pete

  • Hero Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 26
  • Posts: 525
    • View Profile
Re: ArcaOS: Impossible to install!
« Reply #35 on: June 20, 2017, 04:13:12 pm »
Hi Remy

Is the "fix" an updated os2ahci.add driver?


Regards

Pete

Remy

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 4
  • Posts: 81
    • View Profile
Re: ArcaOS: Impossible to install!
« Reply #36 on: June 21, 2017, 09:09:16 pm »
It seems to be.

- OS2AHCI v2.2 from 2017/06/12  ( for limited time period test build )

Andreas Schnellbacher

  • Full Member
  • ***
  • Thank You
  • -Given: 1
  • -Receive: 14
  • Posts: 230
    • View Profile
Re: ArcaOS: Impossible to install!
« Reply #37 on: June 21, 2017, 10:45:32 pm »
Interesting. The other fix for the upcoming ArcaOS refresh is that the missing SCSI driver AICU320.ADD will be included.

Unfortunately, the one that apparently affects mainly AMD installations won't be considered by the refresh: ACPI.PSD needs (sometimes?) the /VW option to continue the installation. BTW: The same applies to eCS. (When that can't be determined automatically by the driver, it should be made an option in the installer. Bug report follows later.)

(I have to thank several people who posted their AMD problems in the bug tracker or here while I was in vacation. That has saved me a lot of trouble.)