Author Topic: Trying to get the forums back.  (Read 2185 times)

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 243
  • -Receive: 46
  • Posts: 1640
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
Trying to get the forums back.
« on: September 19, 2017, 10:09:34 pm »
Hi.

I'm trying to get the forums back. Sadly this was my latest backup (July) so I'm sorry I was not able to get any newer message.
User that registered after mid July 2017 may experience some issues, please contact me at martin@os2world.com if you can not access the forums.

I'm not sure if everybody is able to login, please reply to this message to see if it works.

Regards
« Last Edit: September 19, 2017, 10:16:01 pm by Martin Iturbide »


Martin Iturbide
OS2World NewsMaster
... just share the dream.

Valery Sedletski

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 8
  • Posts: 59
    • View Profile
Re: Trying to get the forums back.
« Reply #1 on: September 19, 2017, 10:29:53 pm »
Logged in successfully, trying to post a message ;-)

David McKenna

  • Full Member
  • ***
  • Thank You
  • -Given: 7
  • -Receive: 8
  • Posts: 163
    • View Profile
Re: Trying to get the forums back.
« Reply #2 on: September 19, 2017, 11:00:09 pm »
 Seems to work OK....

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 7
  • -Receive: 87
  • Posts: 1098
    • View Profile
Re: Trying to get the forums back.
« Reply #3 on: September 20, 2017, 12:39:51 am »
Seem to have logged in fine.
How big is the database, eg the part that needs backing up?

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 38
  • Posts: 928
    • View Profile
Re: Trying to get the forums back.
« Reply #4 on: September 20, 2017, 12:49:37 am »
Looks okay.   :D

Eugene Tucker

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 12
    • View Profile
Re: Trying to get the forums back.
« Reply #5 on: September 20, 2017, 01:31:30 am »
Good here as well.

R.M. Klippstein

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 205
    • View Profile
Re: Trying to get the forums back.
« Reply #6 on: September 20, 2017, 03:27:24 am »
Works here!

klipp

Mike La Martina

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Receive: 3
  • Posts: 49
    • View Profile
Re: Trying to get the forums back.
« Reply #7 on: September 20, 2017, 03:45:43 am »
I am good.

Daniel Carroll

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 23
    • View Profile
Re: Trying to get the forums back.
« Reply #8 on: September 20, 2017, 04:24:11 am »
Yet one more that could log in... after I tracked down my active password. 

Jim Hughes

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 10
    • View Profile
Re: Trying to get the forums back.
« Reply #9 on: September 20, 2017, 04:24:30 am »
all ok for me

Pete

  • Hero Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 26
  • Posts: 529
    • View Profile
Re: Trying to get the forums back.
« Reply #10 on: September 20, 2017, 04:49:21 am »
No problem logging in here

Pete

Moritz

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 1
  • Posts: 16
    • View Profile
Re: Trying to get the forums back.
« Reply #11 on: September 20, 2017, 09:55:33 am »
works for me

Wim Brul

  • Full Member
  • ***
  • Thank You
  • -Given: 3
  • -Receive: 28
  • Posts: 130
    • View Profile
    • Wim's home page
Re: Trying to get the forums back.
« Reply #12 on: September 20, 2017, 10:38:41 am »
Hi.

I'm trying to get the forums back. Sadly this was my latest backup (July) so I'm sorry I was not able to get any newer message.
User that registered after mid July 2017 may experience some issues, please contact me at martin@os2world.com if you can not access the forums.

I'm not sure if everybody is able to login, please reply to this message to see if it works.

Regards

Hi Martin,

I am happy :) :) to have the forums back. Thank you!

Regards,

Wim

Sigurd Fastenrath

  • Sr. Member
  • ****
  • Thank You
  • -Given: 13
  • -Receive: 31
  • Posts: 326
    • View Profile
Re: Trying to get the forums back.
« Reply #13 on: September 20, 2017, 01:25:16 pm »
Maximum Warp!  ;)

Greg Pringle

  • Jr. Member
  • **
  • Thank You
  • -Given: 1
  • -Receive: 2
  • Posts: 77
    • View Profile
Re: Trying to get the forums back.
« Reply #14 on: September 20, 2017, 01:47:48 pm »
It is my understanding that the forum uses MySql for the database. This has been known to not be very robust.
The alternative is to use Postgres. I run huge databases with Postgres without any problems. Yes, the setup and use is different but the database is production strength. Before Postgres I used DB2 which is extremely good but very expensive and not available for OS/2 anymore as far as I know.
The current functioning version of Postgres for OS/2 is an older version. It has a few quirks that could be addressed with a port of the latest Postgres. The new port has had some problems. Paul S. has done some work on the port but problems remain. I have looked at the source but have not been able to fix the issues. What it looks like is there are two problems. One is with the semaphore processing and another is related to time structures.
Even without a new Postgres it should be considered for use.
I never have crashes but continue to spool out the data to files. A simple procedure that is easily automated from scripts.