Author Topic: Feedback: XWorkplace version 1.0.10 - unofficial pre-release 2  (Read 2644 times)

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 243
  • -Receive: 46
  • Posts: 1638
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
Hi

Do you guys have any feedback about "XWorkplace version 1.0.10 - unofficial pre-release 2 "

On my side it is working fine, but I do not know if there are any issues arround.

Please share any comments.

Regards


Martin Iturbide
OS2World NewsMaster
... just share the dream.

David McKenna

  • Full Member
  • ***
  • Thank You
  • -Given: 7
  • -Receive: 8
  • Posts: 163
    • View Profile
Re: Feedback: XWorkplace version 1.0.10 - unofficial pre-release 2
« Reply #1 on: January 25, 2015, 06:23:39 pm »
 No problems here so far....

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 38
  • Posts: 925
    • View Profile
Re: Feedback: XWorkplace version 1.0.10 - unofficial pre-release 2
« Reply #2 on: January 25, 2015, 08:43:07 pm »
I have put it on most of my systems, and it is working well.

ivan

  • Hero Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 24
  • Posts: 630
    • View Profile
Re: Feedback: XWorkplace version 1.0.10 - unofficial pre-release 2
« Reply #3 on: January 25, 2015, 09:54:52 pm »
Working on all our systems.  No problems reported by anyone.

Daniel Nesbitt

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 7
    • View Profile
Re: Feedback: XWorkplace version 1.0.10 - unofficial pre-release 2
« Reply #4 on: January 28, 2015, 12:06:07 am »
It works great for me as well. One feature I would like to see is the ability to logoff when using Security/2 though.

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 243
  • -Receive: 46
  • Posts: 1638
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
Re: Feedback: XWorkplace version 1.0.10 - unofficial pre-release 2
« Reply #5 on: February 03, 2015, 04:58:42 pm »
It seems that I had a little problem with Xcenter on a VM that used XWorkplace version 1.0.10 (Pre-release 1) (not 2).

The widgets of lock, search and shutdown disappeared. But I just installed the Pre-release 2 over it and on the next reboot they start to show without issues.

Maybe it is not related to this version, but the problem is now fixed.

Regards
Martin Iturbide
OS2World NewsMaster
... just share the dream.

Andi B.

  • Sr. Member
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 12
  • Posts: 311
    • View Profile
Re: Feedback: XWorkplace version 1.0.10 - unofficial pre-release 2
« Reply #6 on: February 05, 2015, 06:27:27 pm »
One problem I have is with 'Reboot to partition...' and AirBoot. Seems xwp 'setboot /IB...' does not work with AirBoot but with IBM Bootmanager only. Can anyone confirm this? Workarounds?

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 38
  • Posts: 925
    • View Profile
Re: Feedback: XWorkplace version 1.0.10 - unofficial pre-release 2
« Reply #7 on: February 05, 2015, 10:48:54 pm »
One problem I have is with 'Reboot to partition...' and AirBoot. Seems xwp 'setboot /IB...' does not work with AirBoot but with IBM Bootmanager only. Can anyone confirm this? Workarounds?

Works okay for me. Note that I only use "setboot /IBA:Name" where Name is exactly as shown in AirBoot. I also use Airboot 1.1.0.

Andi B.

  • Sr. Member
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 12
  • Posts: 311
    • View Profile
Re: Feedback: XWorkplace version 1.0.10 - unofficial pre-release 2
« Reply #8 on: February 06, 2015, 12:55:39 pm »
Tanks Doug. Seems Airboot does not like long names. XWP automatically inserts the complete name. In my case more than the 11 chars that AirBoot can handle. Short them to 11 chars max. did the trick.