Author Topic: Older eCS downloads  (Read 1471 times)

Glenn

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
    • View Profile
Older eCS downloads
« on: September 19, 2015, 05:34:11 am »
Hi all,

Would anyone know where to download the old eCS 1.0 or 1.1 CDs? IIRC, the Application Pack had some pieces of software that were not included with later releases (maybe HobLink, or SmartSuite, that I cannot remember..). Mensys still has "eComStation 1.1 Entry + Application Pack Media Pack English for Upgrade Protection Customers (no shipping costs) (CD1, CD2, CD3)" listed on my account, but then it only shows "Download currently not available, our apologies for the inconvenience". No better luck on the ecomstation.com website...

Thanks for the help!

A.



Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 254
  • -Receive: 49
  • Posts: 1706
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
Re: Older eCS downloads
« Reply #1 on: September 19, 2015, 08:17:58 pm »
Hi Glenn

Login on www.mensys.nl it only gives me eCS 1.2 as the oldest one. CD1 and Cd2 are available. I was not able to find 1.0 or 1.1 on mensys.nl.

On www.ecomstation.com on any ver 1.1 download I got this message  "You tried to download a file that either does not exist or you do not have access to."

Regards
Martin Iturbide
OS2World NewsMaster
... just share the dream.

Glenn

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
    • View Profile
Re: Older eCS downloads
« Reply #2 on: September 20, 2015, 07:28:46 pm »
Hi Martin,

These are the messages I also get. The eCS 1.1 downloads were taken offline quite a long time ago. I always hoped they would come back online (as the "currently" in "Download currently not available" seemed to indicate) but it never happened.

With low price of storage, storage space for a few CDs is certainly not why these CDs are not accessible anymore. As for licensing, it shouldn't be either given that if we have eCS 1.1 listed on our profiles it means we did pay for the license at some point... Is there any way to ask Mensys the reason for their removing eCS1.1 CDs?

A.