Author Topic: news.ecomstation.nl - Alive or Dead  (Read 2799 times)

Eric Erickson

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Receive: 0
  • Posts: 12
    • View Profile
news.ecomstation.nl - Alive or Dead
« on: January 30, 2016, 04:50:59 pm »
Is there still a news feed from news.ecomstation.nl? It seems to be dead. I have not seen any updates to any groups in many months?




Ian Manners

  • Global Moderator
  • Full Member
  • *****
  • Thank You
  • -Given: 29
  • -Receive: 17
  • Posts: 238
  • I am the computer, it is me.
    • View Profile
    • OS/2 Site
Re: news.ecomstation.nl - Alive or Dead
« Reply #1 on: January 30, 2016, 06:26:37 pm »
Hi Eric,

I noticed it vanished quite a while ago, I don't expect to see it return.
Cheers
Ian B Manners

Martin Iturbide

  • OS2World NewsMaster
  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 243
  • -Receive: 46
  • Posts: 1638
  • Your Friend Wil Declares...
    • View Profile
    • Martin's Personal Blog
Re: news.ecomstation.nl - Alive or Dead
« Reply #2 on: January 30, 2016, 10:57:45 pm »
Hi.

I don't know what is going on with ecomstation.nl RSS, but you are free to use OS2World RSS. They are listed on the main site.

Regards
Martin Iturbide
OS2World NewsMaster
... just share the dream.

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 38
  • Posts: 925
    • View Profile
Re: news.ecomstation.nl - Alive or Dead
« Reply #3 on: January 31, 2016, 12:10:57 am »
Is there still a news feed from news.ecomstation.nl? It seems to be dead. I have not seen any updates to any groups in many months?

I still get the odd message coming through, using Pronews/2, but it is pretty quiet. eComStation.support.misc seem to be the most active group (that I monitor) with 6 posts, this year (2016).

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 7
  • -Receive: 87
  • Posts: 1095
    • View Profile
Re: news.ecomstation.nl - Alive or Dead
« Reply #4 on: January 31, 2016, 04:13:19 am »
We are talking about the NNTP server ran by Mensys or whoever has replaced them? There has been activity as recently as perhaps a week or two ago (e.s.hardware-01-12-16, e.s.misc-01-16-16). Today I notice that TB is complaining about not being able to connect.
This has happened before and it did come back.
There is always comp.os.os2.ecomstation on your favorite news server, perhaps nntp.aioe.org if you need a free one. I paid $10 for an account on nntp.astraweb.com which gives me something like 25GBs with no time limit, should last a lifetime for text. Just checked, I've used 0.02GBs.
« Last Edit: January 31, 2016, 04:24:59 am by Dave Yeo »

Ian Manners

  • Global Moderator
  • Full Member
  • *****
  • Thank You
  • -Given: 29
  • -Receive: 17
  • Posts: 238
  • I am the computer, it is me.
    • View Profile
    • OS/2 Site
Re: news.ecomstation.nl - Alive or Dead
« Reply #5 on: January 31, 2016, 09:27:06 am »
I stand corrected then :)

It must be in  a quantum state, just tried again but no connection, checking prior posts the last time I was able to connect looks like 4th March 2015.
Maybe I should try more than once a month.
Cheers
Ian B Manners

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 7
  • -Receive: 87
  • Posts: 1095
    • View Profile
Re: news.ecomstation.nl - Alive or Dead
« Reply #6 on: January 31, 2016, 10:33:44 am »
Possibly your newsreader times out too quick. News.ecomstation.nl is often slow to respond here (BC) and it seems to take about a minute to time out with TB. I might miss timeouts as well as Thunderbird opens a 3 second window on the bottom right corner of the desktop to inform of timeouts or connection issues..

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 38
  • Posts: 925
    • View Profile
Re: news.ecomstation.nl - Alive or Dead
« Reply #7 on: January 31, 2016, 07:05:27 pm »
Quote
Maybe I should try more than once a month.
\

It seems that about 1 try in 5 fails with no response. The server seems to go offline for a few days at a time too (it was off all day yesterday, and it is still off today). You would probably do better by trying every day. If you only do it once per month, there is a good chance that you chose a time that they chose to do maintenance (or something). Weekends seem to be the worst, and end of the month may also be involved.

Alive or Dead? It seems to be on life support, at best. I haven't seen any "timeout" problems, as Dave suggests (that probably has something to do with his terrible connection). It either works, or it doesn't (which is actually a timeout, waiting for a response that never comes).

Dave Yeo

  • Hero Member
  • *****
  • Thank You
  • -Given: 7
  • -Receive: 87
  • Posts: 1095
    • View Profile
Re: news.ecomstation.nl - Alive or Dead
« Reply #8 on: February 01, 2016, 01:55:46 am »
news.ecomstation.nl is back with 4 messages in es.misc

Ian Manners

  • Global Moderator
  • Full Member
  • *****
  • Thank You
  • -Given: 29
  • -Receive: 17
  • Posts: 238
  • I am the computer, it is me.
    • View Profile
    • OS/2 Site
Re: news.ecomstation.nl - Alive or Dead
« Reply #9 on: February 01, 2016, 08:34:04 am »
I'm using Thunderbird.

"Could not connect to server news.ecomstation.nl; the connection was refused."

I don't hop on the newsgroups much these days as life is busy, which is why I normally only check about once a month.

I'll add :-      and with some persistence I am now connected.
« Last Edit: February 01, 2016, 09:16:11 am by Ian Manners »
Cheers
Ian B Manners