Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - roberto

Pages: [1] 2 3 ... 23
1
I want test it.
saludos

2
Hardware / Re: Hardware Reports / Reviews - More - MORE !!!!
« on: January 02, 2018, 08:53:23 am »
If you could confirm that its possible to use usb from the pc (ArcaOS 5.0.1) for printing to CS410dn I can put it on my 'backup list' and feel more confident in a way forward.
I can confirm that the usb port works correctly, the problem was that the port was covered with paper and I did not see it the other day when Martin asked me.
Saludos

3
Hardware / Re: Hardware Reports / Reviews - More - MORE !!!!
« on: December 29, 2017, 07:00:52 pm »
So, the printer is connected and working with OS/2 using the network port, right? Using SLPR port over TCP/IP, right?
Network : is yes, tcpip is yes,
SLPR el puerto slpr es muy sencillo de usar y configurar, solo tiene dos valores la ip de la impresora y el nombre de host. Similar a 192.168.1.101 y dhcppc1. Para conocer el nombre de host solo necesitas encender la impresora y que te imprima las configuraciones de red. Por la pantalla le puedes poner la ip que tu quieras.
Quote
Remember that I'm not good with printers, I knot that printers are important, but I just don't use them much.
This is one of the printers I've had and I have been easier to configure I installed. You just have to open install printer and the drivers that you have installed in your system to select the model that I told you earlier. But for any question you have this forum.
I have a couple of comments to ask you, the price of the Tonner in Lexmark is higher than the price of the printer, look at it.
Also me to past that after installing this driver, the pmpdf that had configured to generate the PDF in automatic I stopped working, but I changed the driver of the printer PDFWriter that default is Apple Color ..12/600 by the c750 and all OK.
Also the Dbexpert when it was connected to a xerox6500 for print, give me an error, but to see the configuration of the Xerox the Xerox driver itself,The driver himself suggested I change the UserID by - and the password for - and all OK. I run the xerox6500 with a psprint driver.
I tested the next programs with the CS410dn, pmview foto perfect, open office is ok, dbexpert is ok, lucide have same problems.(see previous comment)

Saludos

4
Hardware / Re: Hardware Reports / Reviews - More - MORE !!!!
« on: December 29, 2017, 09:05:56 am »
Hello Martin,
This printer only has one RJ45 network port. The usb is not to be harnessed to a PC, but to print from a USB stick. I tried with a usb spike with fat32, and without problems you can print pdf and jpg.
saludos

5
Hardware / Re: Hardware Reports / Reviews - More - MORE !!!!
« on: December 28, 2017, 04:18:55 pm »
Is the Lemark CS410dn running with the regular USB drivers or with CUPS?
with the legacy driver of the Lexmark C750 pscript. I run it with net port SLPR
Quote
Can you please share the USB report of the printer if it is runing iwth the USB drivers?
Tomorrow I can check it, but I understand that should not have any problem the USB port.
saludos

6
Hardware / Re: Hardware Reports / Reviews - More - MORE !!!!
« on: December 28, 2017, 01:53:00 pm »
Another printer running Lemark CS410dn (A4 laser color) with the legacy driver of the Lexmark C750 pscript.
You only have a problem with lucide, always print on two faces, when you select postscript, and on one side if you select as an image.
He ignores what the driver tells him.

I have found an offer for less than 120 euros. If someone is interested:
https://www.sotel.de/index.php?cl=details&cnid=1322&anid=1000133401&listtype=search&searchparam=impresora&&shp=oxbaseshop&lang=5
Saludos

7
Internet / Re: Experimental build of SeaMonkey
« on: December 23, 2017, 11:09:19 am »
As you propose when removing from the Moz_plugin_path in config. sys the problem is resolved. And now when you close the Seamonkey it closes properly.
Saludos

8
Internet / Re: Experimental build of SeaMonkey
« on: December 21, 2017, 03:20:37 pm »
You mean the item about when to compact?
Nothing with compact
Quote
Do you have much free space?
Yes, I have it
Quote

Also about your profile creation problem, can you compare the SM created profile to the FF one? New profile works fine here.
Need more time for this, only if it is necessary.
Quote
Also perhaps start seamonkey like
Code: [Select]
seamonkey 2>&1 | tee seamonkey.log[\code]
and see if anything interesting gets written in the log when creating a profile.
[/quote]
I attached the file seamonkey.log and the corresponding trp file.
saludos

9
Internet / Re: Experimental build of SeaMonkey
« on: December 20, 2017, 08:58:10 pm »
In mail config in *disk space* fail with error.
saludos

10
Internet / Re: Experimental build of SeaMonkey
« on: December 20, 2017, 05:25:10 pm »
Well, the creation of a new profile continues to fail me. It only works for me if I use an FF profile. Usually all very well, you can even print directly. The videos now generate a new problem, the sound continues and the image stops.
saludos

11
Storage / Re: oddities with OS2AHCI version 2.04
« on: December 17, 2017, 08:24:46 pm »
Here's no problem, with intel i7.
The only suggestion I can think of, compares the config.sys with previous files, every time I see more application failures when modifying the config.sys.
saludos

12
Thank you all for the answers.
Andreas: I tried to disable the Wi-Fi in the bios, and when it stop I do not have the option to turn it off and turn it on so that it continues,
 so I'm worse.
I have also physically removed the network card. And the problem is the same.
I installed that Centrino N6200 again, along with another wifi card from an old laptop that worked with ecs1.?
and when I installed the genmac220base, it tells me that I have two interfaces but they are not valid.

Neil:This is a new idea for me, although my knowledge of networks is scarce,
I see that it is not worth me, because I get the feeling that it turns off a lan1, and ignites another lan0.
I only have an active lan0 interface per ethernet.

Andy: You are right, this crash the net.

Saludos

13
To answer your question: No.
Bad news
Quote
You can deactivate WLAN with XWLAN. That's nothing more then editing setup.cmd and executing it. But it's not the same as switching it off or on.
No, This does not help me.
Quote
I suspect rather that your system runs out of Shared Memory. If you want to use the browser for stuff like that, you should load DLLs high. Have you?
No ,I am not running the dlls in high memory, only in some occasion I have put something in hm, I try to have the system as standard as possible.
Quote
Additionally, Dmitriy is about to make his next release more stable. From my POV, chances are not bad that videos will work better, Javascript bugs will be fixed and Shared Memory consumption will be lower.
That is good. I'll have to wait.

On the other hand I just realized that by uninstalling this program dtclip:
[c:\sys\apps\drgtxt39] dtsetup.exe
The *sound* is much *cleaner and clearer*, even when I open other folders or move the mouse.
Although it does not solve any of my previous problems.
I'm using Lars's usb,
saludos

14
Networking / Does anyone know if there is a rexx on-off wifi instruction?
« on: December 14, 2017, 07:42:28 pm »
It seems that I am the only one with this problem that is not resolved.
 I spend a lot watching YouTube videos, and other times surfing the Internet,
and other strange occasions just using the laptop.
I have to turn the Wi-Fi button off and on so that the computer can continue.
 If I do not, the mouse is moved, but everything else is left standing waiting to turn off or turn on the wifi.
So that the processes continue.
This happens to me very often, and much less often, especially if I use the find ... of the desktop,
not only do I have to turn the Wi-Fi on and off, I have to unplug and plug in the USB mouse with the same result.
But if I could get rid of the wifi problem, it would be a major improvement.

On windows it looks like they have this instruction:
netsh interface set interface name="Wi-Fi" admin = disabled
saludos

15
Applications / Re: XWP v1.0.12 Beta 1
« on: December 13, 2017, 05:12:22 pm »
Now Turbo Folders works without problems here.
I'm also happy I was fine. Even the fonts now work well for me.

I also wanted to comment that although it does not have to do with the xwp, since I updated the eco-software ... files has improved everything much.
saludos

Pages: [1] 2 3 ... 23